BF 1942 MP demo -1 reply

Please wait...

Kypdr

I'm too cool to Post

50 XP

31st March 2003

0 Uploads

2 Posts

0 Threads

#1 15 years ago

Buddy of mine didnt want to buy full version till he tried demo to see if it worked. His system is a AMD 1.3 Gigi 512 Mb ram GeForce mx All latest drivers for chipset, vid card, and sound card. When he loads it up usually it crashes back to desktop but some times he blue screens with various errors. And he does have the Demo patch.

Any suggestions would be helpful




El Dud The Scud

I don't spend enough time here

50 XP

25th March 2003

0 Uploads

21 Posts

0 Threads

#2 15 years ago

did he run the EA system test application that came with the game?




Kypdr

I'm too cool to Post

50 XP

31st March 2003

0 Uploads

2 Posts

0 Threads

#3 15 years ago

is that with the Demo or just with the full version. His system is better than mine and i can run the demo. ( i cant afford the full version yet:( )




El Dud The Scud

I don't spend enough time here

50 XP

25th March 2003

0 Uploads

21 Posts

0 Threads

#4 15 years ago

Hmm tell him to add me to his msn as [email]trainmaster25@hotmail.com[/email] and/or tell him to email me at the same email address above and i will attach EA's EZ "profiling" program to see if he can run it at all

Sound good?




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#5 15 years ago

Hi Kypdr,

It's unusual for it to blue screen, crashing back to DT is common, locking up is common, but blue screen? uncommon. Consider it may be something else in his system besides the game causing the problem. If he has 2 256Mb sticks of ram one of them may be causing the problem, test them individually, try reseating them also. Also try resetting your BIOS back to optimum ("power on defaults" on some systems).

Check for software conflicts, some software (like MSN messenger) can cause problems, so disable any other running software. Enough, let me know how you go.

Good luck

:cya: :cya: :cya: