BF1942 AND BF:V locking up computer -1 reply

Please wait...

lowcash

I'm too cool to Post

50 XP

28th March 2004

0 Uploads

11 Posts

0 Threads

#1 14 years ago

I also posted this on the bf:v forums but this is affecting bf1942 also so I hope I may be able to find an answer. This machine played BF and DC, EOD mods fine until I installed BF:V. From the very start I had BF:V lock ups and attributed it to a 1.0 release. I recently tried to try to play DC and have now encountered the same lock ups! The machine freezes and the display goes to a plain blue screen (not a BSOD) and sometimes has short repeating sounds from the games. I have only encountered this on playing on servers with 30+ players. If I start a local game with me only (which is much less often), everything seems fine.

I upgraded my ATI drivers from my trusty 3.7s to 4.3s.. same lockups

I upgraded my SoundBlaster WDMs to the latest from Creative.. same lockups

The temperature has picked up here in Cincinnati to where my CPUS were reaching 56C so I pulled the side off my case and placed a house fan on them getting them down to 46C.. still same lockups

I am baffled at what to do at this point. The only other 3d game I had to run was 3dmark03 which ran fine with a 2930.

Could BF:V mess up some shared files that both programs use? This is a fairly fresh format and installation (2 months?).

Any clues anyone?

I also tried setting the dx9 settings to basic from this advice.. same lockups:

http://eatech.custhelp.com/cgi-bin/...p?p_faqid=13429

Microsoft Windows XP Professional 5.1.2600 Dual AMD Athlon XP, 1533 MHz 1800+ Tyan S2460 Tiger MP (2 PCI, 4 PCI64, 1 AGP, 4 DIMM) Chipset: AMD-760MP 1024 MB (Registered DDR ECC SDRAM) Phoenix ServerBIOS (12/12/02) ATI Radeon 9600 Pro (128 MB) ViewSonic G810-2 Creative SB Live! Sound Card Maxtor 4W080H6 (80 GB, 5400 RPM, Ultra-ATA/100) MAXTOR 6L040J2 (40 GB, 7200 RPM, Ultra-ATA/133) Maxtor 6Y080P0 (80 GB, 7200 RPM, Ultra-ATA/133) Maxtor 98196H8 (80 GB, 5400 RPM, Ultra-ATA/100) MDT MD400EB-00CPF0 (Capacity: 37.27 GB) ATAPI CD-RW 52X24 PIONEER DVD-RW DVR-105 3Com EtherLink XL 10/100 PCI




Liam101

I'm too cool to Post

50 XP

29th March 2004

0 Uploads

2 Posts

0 Threads

#2 14 years ago

lowcash,

I have just installed Battlefield Vietnam and I too am experiencing lock ups with the screen and sound freezing. Your system spec is completely different to mine, so it isn't your machine - it must be the game. I have installed the latest Nvidia drivers, but there are no up to date drivers for my sound card. However, every other game installed works okay with my system. My conclusion is that EA need to sort this out with a patch - and quickly. My spec is:_ Windows ME Athlon XP2200 CPU MSI KT3 Ultra motherboard XFX FX5700 Ultra graphics card Videlogic Sonic Fury sound card 2 x Western Digital HDD Zoom modem/router




greenbudsmapediting

The Internet ends at GF

50 XP

9th December 2003

0 Uploads

119 Posts

0 Threads

#3 14 years ago

with the radeon card dont use the newest drivers...use an older driver.....




lowcash

I'm too cool to Post

50 XP

28th March 2004

0 Uploads

11 Posts

0 Threads

#4 14 years ago
greenbudsmapeditingwith the radeon card dont use the newest drivers...use an older driver.....

I was locking up with 3.7s. older drivers didn't help me




Liam101

I'm too cool to Post

50 XP

29th March 2004

0 Uploads

2 Posts

0 Threads

#5 14 years ago

Lowcash Have installed BF Vietnam into another spec machine and after 5 minutes it crashes to desktop. It definetely is the game that is at fault as the 2nd machine is as follows:- Windows ME Athlon 64 x 3200 CPU MSI K8T Neo motherboard SATA 120HDD Phillips PSC605 soundcard Gainward FX5950 Ultra graphics card with Nvidia 56.56 drivers As you can see - it is a differant spec from both your and my 1st machine. They can't all be wrong.:notworking:




lowcash

I'm too cool to Post

50 XP

28th March 2004

0 Uploads

11 Posts

0 Threads

#6 14 years ago

The more I test this I believe it is a problem with Punkbuster. The last thing I saw before I locked up was a punkbuster message so I went and updated it manually. Since this I have been able to play for a couple of hours without locking up.

Reasons I think it may be Punkbuster:

-I am able to play singleplayer for hours with 64 bots without locking up.

-I am able to join servers without PB enabled and play without locking up

-After updating PB manually, here (not for the non-tech saavy), I could play without locking up.

Chime in if anyone has any similar experiences. This is a legitimate version. This PB seems to cause more problems than fix.

Annoyed, jvc




Tigger1595

Please label the stupid people

50 XP

4th May 2004

0 Uploads

4 Posts

0 Threads

#7 14 years ago

:wtf: Same locking up problems here, only mine locks up in the menu section, the loading screen, and about every 15 seconds while playing a single player game with only 12 bots and no music with everything set to low. This game is really begining to @%$&!%@# with me! Obviously it has some major bugs in it. I've tried updating all my drivers, disabling stuff, turning off various tasks, etc, etc... still nothing. Here's my current config but I don't think my system is the problem, just crappy code from DICE...and no help from EA. Oh...my system's running 100% CPU to run BFV...none of my other games, (HALO, HITMAN, MAX PAYNE, NASCAR HEAT, MADDEN 2004) even come close to this much CPU useage. Either EA and DICE need to fix this soon or I'll never buy anything from them again!!! CPU: AMD 1800+ (my 2600+ bit the dust, probably from running this crappy game) MAIN: ASUS A7V600 RAM: PC2700 1024MB VIDEO: ATI AIW 9800 PRO 128 DRIVES: SATA RAID (JBOD) 120GB MAXTORS OS: WIN XP PRO




GuineaPig

All my base are belong to n0e

50 XP

14th February 2004

0 Uploads

505 Posts

0 Threads

#8 14 years ago

uh, i just posted a bout the same thing under the title Battlefield Lag. Evidently we have the same problem