Connection Problem Detected ??? -1 reply

Please wait...

BlackFeather

Not Rude Dude

50 XP

21st October 2002

0 Uploads

204 Posts

0 Threads

#1 16 years ago

Ok I have a 2 gig cpu with a Nvidia gforce 440mx with detinator driver I had occasional problems with the v1.1 getting the connection problem. And now that I have the 1.2 patch installed I have it all the time.. I tried several servers, But still get the same results. I was even waiting to get into a server when the screen came up to choose a spawn place I got a connection problem, then I was in playing and it happened about 4 times in less then a min.. What can I do to fix this problem ??

Thanks




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#2 16 years ago

Hi BlackFeather,

First you need to establish that it is the game and not your ISP or computer. Try it on a different ISP (borrow a friends connection) and see what happens. It may just be coincidence that it happened just after you installed the 1.2 patch, or then again it may be a problem with your internet setup or otther software. Are you running any background tasks that access the internet, like ICQ or MS Messenger? MS Messenger is a known culprit for this sort of thing so disable everything except essential services and the game then see how you go. That includes virus scanner and firewall, you can re-enable them afterwards if it makes no difference.

:cya: :cya: :cya:




BlackFeather

Not Rude Dude

50 XP

21st October 2002

0 Uploads

204 Posts

0 Threads

#3 16 years ago

Thanx for the info on that ..I have tried tweeks. and shutting down icq, and disabling norton. I took out msn messenger I dont care for the program, And I got update drivers... Oh on the fire wall I have 2 puters so i have a router.. and the router has a firewall. I have no firewall set up on the computer.. But I have been trying to find out also How I can bypass the firewall on the router.. like a different port config on the router or something .. I have a D-Link 704-P router.. I want to get past this so I can have a server set up.. I think that might be the problem because the router gives you different ip's, and it probly slows down the performance of the connection..

Anyway thanks again. If you have any Ideas as to bypassing the router. It would be appreacieted...




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#4 16 years ago

Hi BlackFeather,

I also have a router but it's a dedicated computer running linux rather than a closed box, more configurable. For the server you could try setting up the machine on a DMZ, apart from that I believe you will need to set up IP forwarding for the computer doing the game serving. There are other ppl around with more knowledge in this are than myself since I have never tried running a game server through my connection. ALso it may help if you disable DHCP at the router and set up all IP addresses manually, you get a faster and more stable connection like that. You also might find that doing that will help greatly with your connection problem. If you had mentioned originally that you were set up through a router this is the first thing that would have come to mind.

Either use software or hardware to disable DHCP on the router and set you IP addresses with the range 192.168.0.*** (or whatever your router uses - read the manual it should tell you but the router usually sets itself up as 192.168.0.1 so just change the last number for the other puters) and the IP address of the router as the gateway (192.168. 1 etc), the DNS server is the one provided by your ISP.

Let me know how you go.

:cya: :cya: :cya: