DC 3.8 w/1.4, Market Garden CRASH -1 reply

  • 1
  • 2

Please wait...

Omen65

Oldbie

50 XP

18th March 2003

0 Uploads

123 Posts

0 Threads

#1 15 years ago

Can anyone help me out?

I have DC 3.8 installed with BF1942 and 1.4 patch... Every time I get online to play DC Market Garden I crash to desk top. I should say not every time, sometimes I can play for a min or 2 then it will crash. I have tried a lot of different servers but it doesn't matter, still crashes to the desk.

I had this problem before with 3.5 and 1.31 patch (I think that was the last one) Sense then I have reinstalled the game when I got the 1.4 patch and DC 3.8, still the same problem.

I have no extra maps installed and the only other mod I have installed is EOD.

Market Garden works fine when playing BF online and AI, it even works when playing DC 3.8 with AI (single player) and when I do my own server (but not connected to internet) playing co-op.

I love playing this map, I have to get it to work with DC.

So what do you think? If you need more info let me know and I will give it. Thanks




shinyrory

*hides pie from noodle*

50 XP

17th March 2003

0 Uploads

246 Posts

0 Threads

#2 15 years ago

mhmhhmmhhm i can play Market Garden with Desert Combat .38 and the 1.4 patch jsut fine? Cant help...............sorry :(




Omen65

Oldbie

50 XP

18th March 2003

0 Uploads

123 Posts

0 Threads

#3 15 years ago

For some reason I have this problem... I know other people don't because they are on the servers playing. I just hope someone had the problem and was able to fix it and sees this post.

I hope it isn't because Market Garden (with DC on line) for some reason needs more mem. I don't see why it should. I have a p4 1.8 and 1g of ram that should be ok for the job, it's ok for all the other maps and EOD.




ditchhopper

Death Obsession

50 XP

25th August 2002

0 Uploads

710 Posts

0 Threads

#4 15 years ago

Your hardware is more than adequate. Are you saying MG is the only map you cant play in DC? The others work fine? When you open your own server and see the map in the list does it have the helmet icon in front of it?




Omen65

Oldbie

50 XP

18th March 2003

0 Uploads

123 Posts

0 Threads

#5 15 years ago
Originally posted by ditchhopper Your hardware is more than adequate. Are you saying MG is the only map you cant play in DC? The others work fine? When you open your own server and see the map in the list does it have the helmet icon in front of it?

Yes... MG is the only map I can't play online. What I was talking about when I said I make my own server... I wasn't online with it, it was only to play co-op to get more tickets to make the game last longer in SP. But yes the helmet is there for MG. That isn't my problem it works fine in CO-OP and so on (not online).

The only time I have the problem with the MC map is when I go online and go to a server that is running MG... I get on the server with no problem then I spawn walk around or go to a plane, tank and so on... That is when I crash to desk top. Sometimes I will be on less then a min. or sometimes 2 or 3 min, but all the time crash to desktop. WHat do you think?




ditchhopper

Death Obsession

50 XP

25th August 2002

0 Uploads

710 Posts

0 Threads

#6 15 years ago

Dude, I honestly dont know? Thats unusual. If it lets you into the server at all I would think the map is fine but ....... Im guessin here. Have you tried uninstalling and reinstalling just your DC mod?




Omen65

Oldbie

50 XP

18th March 2003

0 Uploads

123 Posts

0 Threads

#7 15 years ago

Yes... I have tried reinstalling DC with the same problem. I don't understand also, you would think if it loads when playing SP it should work all the time.




fighting_steel

I'm too cool to Post

50 XP

3rd July 2003

0 Uploads

7 Posts

0 Threads

#8 15 years ago

Just Install 1.4 again. the things vill be just fine again . Yes, just run the patch again. That is all, Nothing more!! Knows it sound funny but it worked for me and my friends!




Omen65

Oldbie

50 XP

18th March 2003

0 Uploads

123 Posts

0 Threads

#9 15 years ago

Ok... But 1 thing... I DL the "upgrade" 1.4 patch not full (if you had 1.31 installed). Do you think I should down load the full patch and not use the upgrade one. Thanks for your guys help so far.




Omen65

Oldbie

50 XP

18th March 2003

0 Uploads

123 Posts

0 Threads

#10 15 years ago

fighting steel... Thanks, so far that seem to work. But, what I did was DL the full 1.4 patch because last time I did the 1.4 if you had 1.31 installed. I thought it would be better to do the full 1.4 because I had the problem with 1.31, so maybe there was something wrong with the 1.31 and the upgrade 1.4 that wasn't letting the map stay loaded.

I wounder would could have been wrong with the 1.31 and upgade 1.4 that stopped MC to stay loaded. Oh well it works now. Thanks again for the help.




  • 1
  • 2