Demo server (dedicated) crashes (missing DLL) -1 reply

Please wait...

Smoerble

I'm too cool to Post

50 XP

11th January 2003

0 Uploads

2 Posts

0 Threads

#1 15 years ago

As subject says: We run several servers on this machine for several games, so the OS etc is ok. Now I installed the Battlefield Demo Server-onkly package but can't start it because it crashes with the error: "missing DLL"... not very helpful error message, maybe someone can help ? As I said, AA:O, UT2k3, Ravenshield work fine on this server.

Thanks a lot in advance Smoerble




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#2 15 years ago

Hi Smoerble,

Which package exactly was it you dowloaded and installed?

Was it this one: bf1942_mpdemo_server.exe, (and the upgrade of course called mp_demo_server_1.1.zip) if it was this is not the dedicated game server package (I don't believe there was a seperate dedicated server for the the demo, but if I am wrong somone please correct me). This is only a server tool designed to help you manage the server better. I believe the .dll the file is looking for is actually part of the game files that come with the multiplayer demo.

I haven't actually downloaded and used these tools so there is the possibility that I am wrong, or that you have actually dowloaded the correct files and it still doesn't work. If that is the case get back to me and I will see if I can find something else out for you.

Good luck

:cya: :cya: :cya: