Desert Combat Loads Slow..HELP!!! -1 reply

Please wait...

Fletch28

Lt.Gen. Cole

50 XP

12th June 2003

0 Uploads

28 Posts

0 Threads

#1 15 years ago

Hi all...sup?

I have a problem...My game loads too slow. It takes at least 5-7min. to load. I tested it out on my friends computer and it took him around a min or less to load.

I have tried installing the game fresh..BF1942 1.4v Patch DC 0.38d patch EOD 11% EOD 12% ...and still the same problem.:(

My system: Geforce4 MX 420 Pentium 4 2.4GHZ 768 DDR Soundmax Integrated Digital Audio 80 Gig HD ADSL connection When I first bought my game(BF1942,RTR) it worked perfect. Then after a month my mouse cursor froze in the game..so I took the game off and freshly installed it. After I installed it again this "slow loading" problem occurred.

I usually disable everything when i play..at first. Meanwhile when i disable my programs I cant get a server(game) list to come up so I enable everything again and then disable my Norton Firewall and Antivirus.

This "loading slow" happens with the BF1942,RTR,DC, and the EOD.

Any help would be greatly appreciated..thanks.:)




US (RANGER)

I don't spend enough time here

50 XP

23rd June 2003

0 Uploads

29 Posts

0 Threads

#2 15 years ago

try defragmenting your hard drive, usually when you delete and reinstall things it makes files fragmented, meaning your comp will run slower, this is a case that happens with my brothers comp, whenever i reinstall BF on his comp, the new install loads much slower than the previous one(in game that is). I think it just takes time to break in or something, i dont have this problem but my brother does. And a good defragmenting and some time i guess will help it.




Fletch28

Lt.Gen. Cole

50 XP

12th June 2003

0 Uploads

28 Posts

0 Threads

#3 15 years ago

hi yeah I tried defragmenting after installing and also before reinstalling but no go. Still same problem. right now im seeing maybe my video or sound driver needs updating? I dont know. Do you think that also be something too. Also if that maybe the problem where can i updated my drivers? thanks