Do I have to install 1.1 before 1.2?? -1 reply

Please wait...

Fubar Frenzy

I'm too cool to Post

50 XP

11th January 2003

0 Uploads

6 Posts

0 Threads

#1 15 years ago

What's up,

I just got the game and I'm trying to isolate some pretty annoying problems. They might all go away if the patch issue is true/not true.

I having a weird issue that Ive never seen before. When I launch 1942, my PowerPoint comes up and tells me there is an error. huh??

There is no error on PowerPoint, for some reason 1942 brings this up.

Any clues?

Plus my main question, should I install 1.1 before 1.2




LedZep

ZoSo Freak

50 XP

11th November 2002

0 Uploads

632 Posts

0 Threads

#2 15 years ago

When I bought the game I went from retail to 1.2 never downloaded 1.1




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#3 15 years ago

Hi Fubar Frenzy, (nice name btw)

Check your shortcut to make sure it is pointing to the correct spot and doesn't have any command line parameters in it. If it still happens try tracking down the BF1942.exe file and start by clicking directly on that. If it works OK like that make a new shortcut and delete the old one.

Good Luck

:cya: :cya: :cya:




Fubar Frenzy

I'm too cool to Post

50 XP

11th January 2003

0 Uploads

6 Posts

0 Threads

#4 15 years ago

Thanks a.k, I'll try that now.

Well, I looked that up and that wasn't it, but I did a re-install and that seemed to do the trick. As for the 1.2 patch, I didn't download the 1.1, but I guess you didn't need to.

thanks,

ff