Done Everything still laggy play -1 reply

Please wait...

Boats

I'm too cool to Post

50 XP

21st November 2002

0 Uploads

2 Posts

0 Threads

#1 16 years ago

Hello, I still have a very laggy play and I have done everything from audio, updates, and closing background applications.

CPU specs: AMD Athlon XP 1700+ 256mb RAM Nvidia GeForce3 Ti200 80gig HD with 8mb cache 52x CD Rom and Running Windows XP

Has anyone figured out how to get this to work with out the lag?




Chocolate Jimmy

I don't spend enough time here

50 XP

29th August 2002

0 Uploads

14 Posts

0 Threads

#2 16 years ago

Your under ram Dude!! You need at mim.128Mb for the OS + The mim. of 256Mb of avail.ram, (they say the mim of 128megs/Recomended 256 megs), but I say the mim of 256 megs and recomend 384 megs of avail ram, The ideal for any game pc is 512MB ram. My Experince with programs is when they say the recomended ammount is really the mim for enjoyable play. I'm on a P4 1.6Ghz 512MB DDr & Nvid GeForce4 Ti4200 with XP OS and I don't have a problem with slowness after turning down the sound quality. ;) ;) ;) ;) ;) ;) ;)




Badger401

I'm too cool to Post

50 XP

30th October 2002

0 Uploads

10 Posts

0 Threads

#3 16 years ago

yeah i got the same problem, only 256 megs of ram, but i will be getting a whole gig of ram for christmas:)




Boats

I'm too cool to Post

50 XP

21st November 2002

0 Uploads

2 Posts

0 Threads

#4 16 years ago

Thanks... that is one thing I did not know. I appreciate the help... I am getting the 512 ram that I need for Christmas.




MeatandTwoVeg

now i will never sleep again

50 XP

3rd December 2002

0 Uploads

90 Posts

0 Threads

#5 16 years ago

i got a p111 933mhZ(gf2ti 64mb ddram)320mb ram i can play lag free with bots on full but graphics on med,online i get away with graphics on low (56ker),but yer i agree with u bout ram lol,u need way more than they say. i think 1(one)more game like this down the road will see the end for me lol good luk:D :)




PoStRaUmAtiC

GF makes me horny

50 XP

21st June 2002

0 Uploads

85 Posts

0 Threads

#6 16 years ago

I think you need a better video card possibly. I think mine is like the minimum for good performance and I run a Radeon 8500 128mb card. I think a better vid card would make a big difference. You only need 256mb more of ram IMO.




Chocolate Jimmy

I don't spend enough time here

50 XP

29th August 2002

0 Uploads

14 Posts

0 Threads

#7 16 years ago

Yes a Good vid card would help too!!Nothing less then 128MB.:smokin: I got my eyes on the GeForce FX!!:rock: :rock: :rock:




Badger401

I'm too cool to Post

50 XP

30th October 2002

0 Uploads

10 Posts

0 Threads

#8 16 years ago

i also think windows xp has something to do with the lag because it seems to use up more ram than the other windows, i have a friend whos video card is worse than mine and he has the same amount of ram 256megs and his doesn't lag as much i think because he uses windows me and i use xp




PoStRaUmAtiC

GF makes me horny

50 XP

21st June 2002

0 Uploads

85 Posts

0 Threads

#9 16 years ago

you are right. this is where people that say xp is fast IMO most likely isnt the case. WinME is fast and you can configure your bootup to be faster, turn things off, it doesnt have as many background tasks running like xp. Alot dont like it. It can be a little finicky but nothing I cant handle. I never crash (unless its to the desktop occasionally with battlefield. I also now use FRAPS1.9 to read my fps and it might cause the infrequent crash). Just try to turn as much off in the background as you can and get a little more ram, vid card makes a big difference. Get nothing less than a Nvidia 4200 or ATI 8500LE 64mb. See how that goes.