Eve of Destruction Crashing on Map load -1 reply

Please wait...

The_Smoking_Man

I'm too cool to Post

50 XP

22nd December 2003

0 Uploads

3 Posts

0 Threads

#1 14 years ago

Hi, I have the recent update for the Eve of Destruction MOD, and whenever the map is loading then reaches about 50-60% loaded, the program crashes to the desktop. No errors windows. Running XP Pro SP1a. Soltek Qbic 3401M Intel 3Ghz HT 1 GB Mushkin 3500 DDR Lvl II ram ATI Radeon 9800 Pro 128 46GB IBM Deskstar ATA100. Everything else runs perfect, even the silent heros beta. Does anybody know of any different qualifier switches to use in the shortcut (i.e. /command +somethingelse #)??? :uhoh:




Eagle One

:-D

50 XP

22nd December 2003

0 Uploads

2,992 Posts

0 Threads

#2 14 years ago

is there anything in the levels folder that isnt .rfa or maybe any custom maps... if there is take them out and it might work... but if there is no custom maps or no non-rfas then i cant help ya... Eod Rules DC Rules




L337

GF is my bext friend *hugs GF*

50 XP

7th December 2003

0 Uploads

802 Posts

0 Threads

#3 14 years ago

no u dont have take out the custom maps...you have to take the folder out...then just put the rfa back in.




The_Smoking_Man

I'm too cool to Post

50 XP

22nd December 2003

0 Uploads

3 Posts

0 Threads

#4 14 years ago

Hmmmm. Well all I can say is that the paths (tree structure) for both EOD and SilentHeros are the following: \Mods\EOD\Archives\bf1942\levels <--------------------Eve of Destruction \Mods\silentheroes\Archives\bf1942\levels <------------------------Silent Heros It looks like all the files are good, and they are all *.rfa files. What am I supposed to move/copy, and to where? ----------- I copied all the files from within the 'EOD\Archives\bf1942\levels' path to its parent directory 'EOD\Archives\bf1942'; still no dice. :confused: Also, when the proggie crashes the desktop screen resolution drops resets to the default 800x600 sizing. This is bogus.:( :( :(




The_Smoking_Man

I'm too cool to Post

50 XP

22nd December 2003

0 Uploads

3 Posts

0 Threads

#5 14 years ago
The_Smoking_ManHmmmm. Well all I can say is that the paths (tree structure) for both EOD and SilentHeros are the following: \Mods\EOD\Archives\bf1942\levels <--------------------Eve of Destruction \Mods\silentheroes\Archives\bf1942\levels <------------------------Silent Heros It looks like all the files are good, and they are all *.rfa files. What am I supposed to move/copy, and to where? ----------- I copied all the files from within the 'EOD\Archives\bf1942\levels' path to its parent directory 'EOD\Archives\bf1942'; still no dice. :confused: Also, when the proggie crashes the desktop screen resolution drops resets to the default 800x600 sizing. This is bogus.:( :( :(

YES THIS IS A DOUBLE POST It looks like there a few other users posting threads on this board with identical problems, however they neither discuss anything in detail nor have any meaningful solutions attributed. Listed below is a more concise listing of my observations:

  • The crash only happens when an Internet Game is joined.
  • At about 50% of the map loads, it crashes to the desktop without error.
  • The crash happens regardless of whether the remote host is dedicated or not.
  • Crash only happens within the EOD mod.
  • Crash happens regardless of screen resolution (windowed and not windowed) or 16/32 bit depth.
  • Re-installation does nothing to resolve this problem.

Questions:

  1. Does anybody having these problems have a similar system setup as I posted above?
  2. Is this a weird issue with ATI's OpenGL renderer?
  3. How many of the people having this issue are using Hyper-Threading CPUs?
  4. Are you using the OnBoard sound, instead of a PCI Expansion card?
  5. Are there any switches I should/ should not be using?

My guess is that since all other MOD's and programs run well on my PC setup, that the problem lies with this MOD or it's install/setup/settings, and not the system configuration. HELP :(




tmoskau

tmoskau

50 XP

3rd February 2004

0 Uploads

3 Posts

0 Threads

#6 14 years ago

I never had a problem with EOD until I downloaded the latest patch 1.6. Now It says failed to connect to server. I can play DC or regular bf1942 and all of the new maps with the patch, just not EOD...