Even on lowest possible settings, game runs horribly. -1 reply

  • 1
  • 2

Please wait...

OniKun

I'm too cool to Post

50 XP

9th May 2003

0 Uploads

2 Posts

0 Threads

#11 17 years ago

Thanks for your suggestions, but I expanded upon the 'disable sound' idea, and changed from 44 khz to 22 khz, and now I run smooth 60 FPS at max settings 1024x768x32...thanks for your help :cool:




  • 1
  • 2