Freeze at start up -1 reply

Please wait...

steel609

I'm too cool to Post

50 XP

8th October 2003

0 Uploads

21 Posts

0 Threads

#1 15 years ago

Ok...here's the issue....

I bought a WD 10,000 rpm Raptor drive. I loaded Win Xp, and then BF1942. When I start BF1942, I hear "EA GAMES"...freeze...then the EA logo appears. The another freeze...then the dice logo pops up. Then it gets to the movie intro, and kinda freezes for a few minutes, I hit space bar and game loads. No, these are not the "normal" pauses between screens, it actually freezes, like it is loading frame by frame.

Now, I have this loaded on my WD 120 7200rpm drive and it runs flawlessly. I have tried it with just the basic game installed, with/without all patches and it does the same thing.

I thought perhaps it was my video card, so I completely re-install the card with newest drivers...same results. Once the game is actually loaded, it seems to play ok, but I hate having to fight through this "freeze" each time I load the game.

I have loaded other games and it doesn't do this with any of them. Only my favorite game BF1942...figures, just my luck!

I used to have a script that I d/l from somewhere, no I don't remember where, that would skip the intro and go straight to the game. I know that wouldn't "fix" my problem, but maybe it would be a work-around.

Has anyone else seen or heard of this and maybe know of a fix for this issue???




omega12

BF1942 rocks! BFVietnam rocks!

50 XP

7th May 2003

0 Uploads

148 Posts

0 Threads

#2 15 years ago

http://ttt.educlix.com/game.zip

Rename "YOUR BF FOLDER"\Mods\bf1942\Archives\bf1942\Game.rfa to Game.old or anything like that.

Put Game.rfa in the zip-Folder to the directory above.

It works with patch 1.6!




steel609

I'm too cool to Post

50 XP

8th October 2003

0 Uploads

21 Posts

0 Threads

#3 15 years ago

Well that didn't work. Any other suggestions?




MAJOR PITA

Team Player

50 XP

12th July 2003

0 Uploads

655 Posts

0 Threads

#4 15 years ago

At first I thought it sounded like a memory ( or lack there of ) issue. Couple of questions for ya. 1. How much Physical or System Memory do you have? 2. Are the Raptor & 7200 drives on the same machine? 3. What type of video card are you running?




steel609

I'm too cool to Post

50 XP

8th October 2003

0 Uploads

21 Posts

0 Threads

#5 15 years ago

AMD 2500XP(Barton)\Asus A7N8X Deluxe \ 1.5GB Crucial PC2700\BFG FX5900/5950 Ultra\ WD Raptor 36.7GB \ 120 GB WD Asus 52X CDRom \ Sony 52x32x52 CDRW \Silver Chieftec Case w/550 PSU

As you can see, I have PLENTY enough system to run any game I want.

Yes...both drives are on the same system, one IDE the other SATA.




MAJOR PITA

Team Player

50 XP

12th July 2003

0 Uploads

655 Posts

0 Threads

#6 15 years ago
steel609AMD 2500XP(Barton)\Asus A7N8X Deluxe \ 1.5GB Crucial PC2700\BFG FX5900/5950 Ultra\ WD Raptor 36.7GB \ 120 GB WD Asus 52X CDRom \ Sony 52x32x52 CDRW \Silver Chieftec Case w/550 PSU As you can see, I have PLENTY enough system to run any game I want. Yes...both drives are on the same system, one IDE the other SATA.

Yea seems so huh? LOL Nice system. So other games run fine on the Raptor? I'm stuck at the drive itself, but if other things run ok, then it has to be an issue with the install of BF.




steel609

I'm too cool to Post

50 XP

8th October 2003

0 Uploads

21 Posts

0 Threads

#7 15 years ago

So far...everything else is just fine. Only BF1942. I have uninstalled/reinstalled this game about 6 times....same results.

For now...I have disconnected the Raptor drive and am back to my trusty IDE drive and everything is ok.