Game crashes to desktop on load/start -1 reply

  • 1
  • 2

Please wait...

Pulse5

I'm too cool to Post

50 XP

1st November 2002

0 Uploads

5 Posts

0 Threads

#1 16 years ago

Ok i have seen several posts about the game crashing to windows when loading, but didnt really see any way to fix it other than updating drivers... now I do have the latest drivers and BIOS for everything, and here are my comp specs:

ASUS GeForce2GTS 32MB Deluxe (running ASUS display drivers) MSI KT3 Ultra-ARU motherboard 7886MB DDR (PC2700 Ram) AMD 1900+ XP Windows 2K (SP3, DirectX 8.1...)

Now, i read on the nVidia website that the GF2 IS supposed to support T&L, so i dont see how that can be a problem... Perhaps my display drivers, which i am running the latest ASUS ones. I am aware of the nVidia's Detonator XP drivers, and i have used them in the past, but they dont help much (if anything at all) - performance wise, let alone the fact that i can no longer use my Video In/Out features which is why i got it for in the first place.

I do not have any problems like this using any other game, such as Operation Flashpoint (which T&L works in, but slows framerate down), Hitman 2, NOLF2, Half Life.... etc... And all of them run nicely with 1024x768 resolution and 32 bit... So if there is a way of fixing this without even trying of switching to nVidia's Detonator drivers, such as some hidden advanced video settings, which i can play around with, let me know.. Thanx.




Frosted

I'm too cool to Post

50 XP

1st November 2002

0 Uploads

4 Posts

0 Threads

#2 16 years ago

aarrgghhhhh

ok everything i have is updated to the latest everything.....

here is my sys.......

XP Athlon XP 2000 512 ddr memory directx 8.1 geforce 4 128 ddr ti4600 game muse 5.1 DVD sound card (brand new just for this game)

The game is patched up to version 1.1

I have Bt Voyager ADSL modem.

I have also formatted a total of 3 times in case something was a miss.

As you have worked out i have the same problem..and cannot solve the bugger. :mad:

Please help...i want to try this game ...... noticed new patch out on monday....lets hope that it might help.




Pulse5

I'm too cool to Post

50 XP

1st November 2002

0 Uploads

5 Posts

0 Threads

#3 16 years ago

Another patch coming out? i hope that works, so far im not very happy with this thing not working... Glad i just borrowed it from a friend, even though he is having the same problem - he also uses a GeFoce video card... perhaps this game doesnt like em..?

What system specs do people have that this game actually WORKS on?




Frosted

I'm too cool to Post

50 XP

1st November 2002

0 Uploads

4 Posts

0 Threads

#4 16 years ago

ok i may have the soloution...not mentioned any where i have looked..only found it today by trail and error........there is a refresh fix for xp which allows games like counter-strike run in a much more higher frames per second.

i have found that this is the reason why battlefield will not work on my system and it is also uninstallable.

hope this helps more of you out....any other info needed just reply to this post.

cheers lets c what the games like finally now......:dance: :dance: :dance:




Pulse5

I'm too cool to Post

50 XP

1st November 2002

0 Uploads

5 Posts

0 Threads

#5 16 years ago

Well... Any fix on Windows 2000?




GI44

I'm too cool to Post

50 XP

3rd November 2002

0 Uploads

2 Posts

0 Threads

#6 16 years ago

I'm having the same problem. I get about 10% into loading and I CTD: Athlon 1.2GHZ 500mg RAM Leadtek 32MB GEFORCE

The game looks great - wish I could try it!!!!




GI44

I'm too cool to Post

50 XP

3rd November 2002

0 Uploads

2 Posts

0 Threads

#7 16 years ago

I was lucky enough to finally get mine working. I downloaded the latest drivers for my Nvidia 32MN Geforce and it worked! I was shocked...

Now when I can connect to a server, I at least load and can play. It still takes me several attempts to connect to a server but downloading the drivers did it for me. Thanks to all for the advice.




Frosted

I'm too cool to Post

50 XP

1st November 2002

0 Uploads

4 Posts

0 Threads

#8 16 years ago

ok there is also another fix to this please follow this

1. go to your bf 1942 folder 2. settings folder 3. look for VideoDefault.con 4. open it with notepad 5. edit renderer.allowAllRefreshRates (change the 0 to 1) 6. close and save changes

7. hopefully it may work now...this is another way around.

good luck :dance:




Pulse5

I'm too cool to Post

50 XP

1st November 2002

0 Uploads

5 Posts

0 Threads

#9 16 years ago

Frosted - what exactly does this do? (renderer.allowAllRefreshRates)

im just wondering since i deleted my BF1942, and gotta reinstall, so id like to know if in fact it would work.




Frosted

I'm too cool to Post

50 XP

1st November 2002

0 Uploads

4 Posts

0 Threads

#10 16 years ago

it allows all of screen refresh modes to work im thinking.

60hz 85hz 100hz

etc etc

good luck

solved my problem anyway




  • 1
  • 2