Game Wont Start After Update -1 reply

Please wait...

AzMan33

I'm too cool to Post

50 XP

19th January 2004

0 Uploads

4 Posts

0 Threads

#1 14 years ago

OK! i am just about to drive myself insane...:uhoh: I have a problem that may have been discussed before, But I was unable to find anything exacting to my problem. When I install the retail version, I am able to play the Single player game just fine. But when I try to play the Multi-Player version online, It requires me to run the recent game update (i.e. 1.5patch). So then after doing all the nescessary patching. I try and start the game. Now, All I get is the splash screen, then it goes off, and the game does not start, AT ALL! Not even the single player game will start. Although you can hear the Cd whizzing around in the CD-Rom. I get NOTHING! Someone Plz Help! I love the game, but am getting ready to turn the CD's into Coffee Mug Coasters:coffee:




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#2 14 years ago

OK AzMan33,

Don't panic, the worst you may need to do is un-install and re-install. But first did you download the 1.5 full patch or the 1.5 incremental. Better yet, forget the 1.5 patch altogether and download the FULL 1.6 patch (the newest patch), NOT the incremental, and install that. The FULL 1.6 patch has everything that comes in the patches before it, so even if you installed the wrong patch in the wrong order putting the FULL 1.6 over the top should with a bit of luck fix everything.

Good luck

Let me know how you go

:cya: :cya: :cya:

:smokin:




AzMan33

I'm too cool to Post

50 XP

19th January 2004

0 Uploads

4 Posts

0 Threads

#3 14 years ago

Hey APOC.... I had downloaded the 1.6 Full Update, 2 hundredsomething MBs, And still doesnt work in the Multiplayer game. But However.., with the new patch, I can actually play the Single player game now. Which I couldn't do after installing the others. But the ever elusive Multiplayer Game, With its Choice of so many Maps to play. Is Staying Just From My Reach. My Computer Works Great On the Demo Version. Connects and everything. Its just that a single mapped Demo gets awfully old.. Really quick. So If at all, there is any other suggestions That you can give.... Im Willing to give it a try..... Thanks Again:cool:

apocalypse_kidOK AzMan33, Don't panic, the worst you may need to do is un-install and re-install. But first did you download the 1.5 full patch or the 1.5 incremental. Better yet, forget the 1.5 patch altogether and download the FULL 1.6 patch (the newest patch), NOT the incremental, and install that. The FULL 1.6 patch has everything that comes in the patches before it, so even if you installed the wrong patch in the wrong order putting the FULL 1.6 over the top should with a bit of luck fix everything. Good luck Let me know how you go :cya: :cya: :cya: :smokin:



apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#4 14 years ago

Hi mate;

But the ever elusive Multiplayer Game

Do you mean online Multiplayer? Or can you actually create a MP game (Co-op or Conquest) on your computer? It would be useful to know if it is only Online Multiplayer that is giving you probelms.

Good luck

:cya: :cya: :cya:

:smokin:




Guest

I didn't make it!

0 XP

 
#5 13 years ago

where can i get patch 1.6 from??? i searched 1 hour for a download, but nothing. my game goes to desktop after that 2 bunkers mission when you have to blow the 2 tanks at the end with the 88 flak gun. i finish the missin and when is loading the next one i get that quake 3 window with: "marker.... 0x90" something like that. i hope that with 1.6 it will work, so please give me a link to the download. thx




sidewinder8686

Jesus is the Way

50 XP

23rd October 2004

0 Uploads

10 Posts

0 Threads

#6 13 years ago

hey can you help me? i have the same problem with it not starting up. I reinstalled, didn't work. so I updated to V1.6 and it still didn't help. I'm desperate here.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#7 13 years ago
neocheluwhere can i get patch 1.6 from??? i searched 1 hour for a download, but nothing. my game goes to desktop after that 2 bunkers mission when you have to blow the 2 tanks at the end with the 88 flak gun. i finish the missin and when is loading the next one i get that quake 3 window with: "marker.... 0x90" something like that. i hope that with 1.6 it will work, so please give me a link to the download. thx

Here:

http://battlefield1942.filefront.com/file/Battlefield_1942_Full_Client_Patch;23189

All the patches are available quite easily from BF1942files.com with no searching required. BTW didn't I send you this same info in a PM?

Oh yes and guys, if you have a seperate issue please start your own thread, it gets very confusing with 3 ppl posting about different problems in the same thread.

AK

:smokin:




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#8 13 years ago
sidewinder8686hey can you help me? i have the same problem with it not starting up. I reinstalled, didn't work. so I updated to V1.6 and it still didn't help. I'm desperate here.

What are you symptoms, "not starting" can cover a whole range of issues like map loading errors, black screens, BSOD's etc. Please supply more detail, but please put it in a different thread. I will be deleting any more posts by other ppl unless they are relevant to AzMan33's problem.

AK

:smokin: