Graphics Glitch -1 reply

  • 1
  • 2

Please wait...

Strimkind

The one and only

50 XP

24th January 2004

0 Uploads

8 Posts

0 Threads

#1 15 years ago

I was wondering if anyone else has had this problem with battlefield 1942. It generally happends in the larger levels like wake, coral sea, etc. It started since i got my ATI Radeon 9200 128MB video card, is it the card or the drivers, anyone have any ideas?




Tarkus71

I don't spend enough time here

50 XP

5th August 2003

0 Uploads

21 Posts

0 Threads

#2 15 years ago

I have the same problem with my ATI Radeon 9000 pro 128 mb. I have all the latest drivers installed. I've messed with some settings but havnt been able to get rid of the see through triangles.

Pentium 4 2.4 1024 mb pc3200 ddr 400 ram dsl internet connection




Tinkle

Im so leet.

50 XP

1st July 2003

0 Uploads

46 Posts

0 Threads

#3 15 years ago

I once got informed by a source that that usaly happen when ppl use cheats and disble the fog or something and it takes a really big toll on ur card... but u shouldent be using hacks anyway....




Strimkind

The one and only

50 XP

24th January 2004

0 Uploads

8 Posts

0 Threads

#4 15 years ago

I have the latest drivers (4.1), and I have no cheats for BF on the computer. It was like this even after a clean reinstall of winXP and a format. I've bugged ATI a few times, still waiting to hear from them




greenbudsmapediting

The Internet ends at GF

50 XP

9th December 2003

0 Uploads

119 Posts

0 Threads

#5 15 years ago

i have a 9700 pro 128 mb and had that problem so i went and DLed an older driver and my problem went away...dont use the newest driver use the one before that...worked for me... :clap:




El Niño Diablo

I R Saddam Hussien

50 XP

30th July 2003

0 Uploads

151 Posts

0 Threads

#6 15 years ago

uhmm Nvida has the same but its worst it sees through floors walls and the AI use static objects as walls and also a game desighner type thing gets in the corner... all in all i think its BF thats doing it




RedMeth

I'm too cool to Post

50 XP

22nd January 2004

0 Uploads

2 Posts

0 Threads

#7 15 years ago

yeah i got the same prob as you guys i really don't know what it is my hd don't have anything on really and most of my programs are not runing i turn every thing off that i can turn off




[AH]Sgt. Stu

"Enemy is oblitafried!"

50 XP

4th January 2004

0 Uploads

132 Posts

0 Threads

#8 15 years ago

the problem that Nvidia was having was only related to the 52.16 drivers after getting the new 53.03 drivers all of that stopped and i think i got a faster framerate ;)




El Niño Diablo

I R Saddam Hussien

50 XP

30th July 2003

0 Uploads

151 Posts

0 Threads

#9 15 years ago

uhmm no...




Strimkind

The one and only

50 XP

24th January 2004

0 Uploads

8 Posts

0 Threads

#10 15 years ago

Strange, I never had glitches with my GF2. It was just too slow to play well I thought. But ever since i got the 9200, its been like this and I've had three different driver varients. Its nice to know that I am not alone with this problem though :)




  • 1
  • 2