help me!! -1 reply

  • 1
  • 2

Please wait...

WARLORD

I don't spend enough time here

50 XP

2nd July 2003

0 Uploads

27 Posts

0 Threads

#1 15 years ago

well my battlefeild is very laggy and well it takes like 5 mins to load my maps :( and how do i get screen shots. :confused: :assimilate:




Fezarella

Lacoste

50 XP

17th December 2002

0 Uploads

6,610 Posts

0 Threads

#2 15 years ago

for starts turn your music to 22mhz get more memoray and use the button that you have set to take screenshots :) thats in your customize control's tab in the game.




Subsane

Nothing Safe

50 XP

29th May 2003

0 Uploads

87 Posts

0 Threads

#3 15 years ago

the default button for screenshots is print scr and I would crank your display and sound quality settings right down if it is taking that long to load. Does your comp. meet the recommended system requirements?




WARLORD

I don't spend enough time here

50 XP

2nd July 2003

0 Uploads

27 Posts

0 Threads

#4 15 years ago

well it mets all the requirements and i got it running on 22mhz




Ranger Insane

Insanity not included

50 XP

2nd January 2003

0 Uploads

159 Posts

0 Threads

#5 15 years ago

It would be helpful if you posted your computer specs ;)




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#6 15 years ago

This is the fourth post today asking for help without posting any hardware info. Basically if you're comp meets minimum specs (500Mhz CPU and 128 Mb RAM) your game is going to suck big time, slow (really slow) map loading, lots of jerking (specially in SP and Co-op mode) and plenty of lag. Even the recommended PC specs of 800Mhz CPU and 256Mb RAM are laughably too low for a really good gaming experience.

My recommendations are 2Ghz CPU (faster is perfect), 512Mb mem (1Gb is great).

And oh yes, just nit-picking now [WZ]Fezarella so don't get upset, but audible sound is measured in Khz.

Get back to us with the info ASAP WARLORD

Have fun

:cya: :cya: :cya:

:smokin:




yzrider388

Back Again

50 XP

2nd July 2003

0 Uploads

575 Posts

0 Threads

#7 15 years ago

I run a Gateway 800, pent 3, 319 Ram, radeon 7500, and my levels take about 2mins to load. I have everything almost cranked all the way down, i just need a new comp




Ranger Insane

Insanity not included

50 XP

2nd January 2003

0 Uploads

159 Posts

0 Threads

#8 15 years ago
Originally posted by yzrider388 I run a Gateway 800, pent 3, 319 Ram, radeon 7500, and my levels take about 2mins to load. I have everything almost cranked all the way down, i just need a new comp

Yea, that sounds normal.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#9 15 years ago

Hi yzrider388,

Your Radeon 7500 is the lowest supported Radeon vid card, so yes, it's gonna be really slow, also your P3 is starting to feel the strain. A good mobo, P4 or Athlon 2Ghz, 512Mb or more DDR ram and a later model vid card would do wonders. Um, and a new case, those gateways are buggers to upgrade.

have fun

:cya: :cya: :cya:

:smokin:




WARLORD

I don't spend enough time here

50 XP

2nd July 2003

0 Uploads

27 Posts

0 Threads

#10 15 years ago

welli got a 1664 MHz AuthenticADM Athlon XP




  • 1
  • 2