high ping 1058 -1 reply

Please wait...

kb174

I don't spend enough time here

50 XP

18th February 2003

0 Uploads

11 Posts

0 Threads

#1 16 years ago

Hello People,

Ive had the game for a few months now and also bought R2R as well. The game played fine on my comp untill recently. I can play all night most nights but now and again this problem crops up and its there for the night. The problem is a high ping that maxes out at 1058 or something near and locks up my comp, I cant even disconnect from server I have to reset comp. I havent got a superfast comp with high specs, but it did work fine before on my 56kbps modem. I hope to have broadband soon but in the mean time any ideas ?

Thanks in advance.




DARK ANGEL

The Internet ends at GF

50 XP

31st December 2002

0 Uploads

102 Posts

0 Threads

#2 16 years ago

Sound like your ISP is have trouble did you try to call them and see if they have a reason when that happens or try doing a download test to see what speeds your getting.




Bot

I'm too cool to Post

50 XP

24th April 2003

0 Uploads

1 Posts

0 Threads

#3 16 years ago

I had something like this happen to me too. I dont know what happened, but I couldnt play it forever. Then, my computer procesor overheated and I had to install a new one. IF your graphics are messed up(with lines through and stuff like that) you might have had the problem I had. I asked EA but I never got a reply. It works fine now, but it sure didnt then. Well, good luck and I hope you dont have the same problem.

(I had a 1900+ AMD and 512 DDR and a GeForce 4 4400Ti 128mb when it overheated, I now have a 2000+ 1 gig DDR 2700 with the GeForce 4)




[8E] Bad ConNecTioN

I don't spend enough time here

50 XP

17th March 2003

0 Uploads

28 Posts

0 Threads

#4 16 years ago

Originally posted by Bot I had something like this happen to me too. I dont know what happened, but I couldnt play it forever. Then, my computer procesor overheated and I had to install a new one. IF your graphics are messed up(with lines through and stuff like that) you might have had the problem I had. I asked EA but I never got a reply. It works fine now, but it sure didnt then. Well, good luck and I hope you dont have the same problem. (I had a 1900+ AMD and 512 DDR and a GeForce 4 4400Ti 128mb when it overheated, I now have a 2000+ 1 gig DDR 2700 with the GeForce 4)

How the hell did it overheat??:confused:

Did the fan die?




kb174

I don't spend enough time here

50 XP

18th February 2003

0 Uploads

11 Posts

0 Threads

#5 16 years ago

Thanks D.Angel and Bot, I think its the ISP cause I do get varying speeds when connected down to as low as 30kbps.:( I have system mechanic to clean up my system and this does help a little but I make several attemps to find a trouble free site. I was thinking of changing procesor anyway and also installing a 128 bit graphics card when I eventually switch to broad band.

Thanks people, Happy Hunting.......See You On The Field:naughty: