Hosting behind Linksys router -1 reply

  • 1
  • 2

Please wait...

Ronn_Bman

GF Pwns Me!

50 XP

1st April 2003

0 Uploads

56 Posts

0 Threads

#1 16 years ago

I'm able to host the game from behind my cable router while DMZ, but my friends have to connect by using my IP address. My game doesn't show up in the Internet List.

Can someone tell me which setting to change to correct this?




[AUA] O'Neill

GF makes me horny

50 XP

10th February 2003

0 Uploads

85 Posts

0 Threads

#2 16 years ago

I ahve a Linksys too and I have the same problem,but I don't care...because I have a USB modem and a router/hub.....when I want to host a game...I'll switch to USB....but I'm always connected via the router.....that is what I do......also I can't transfer files with MSN MEssenger...don't know but I can't....then I have to switch again...:(




greenbud

The Internet ends at GF

50 XP

17th November 2002

0 Uploads

135 Posts

0 Threads

#3 16 years ago

i am using a ipaq cp-2e router and my server wouldn't show up until i enabled the VIRTUAL SERVER(and DMZ in the router) on mine then it showed up and everyone was joining in...goodluck




DARK ANGEL

The Internet ends at GF

50 XP

31st December 2002

0 Uploads

102 Posts

0 Threads

#4 16 years ago

i have a Linksys router and i can get mine to show up by using the DMZ host and also disable (Block Wan Request) which you will find under the filters tab.

Hope this works for you.




WHDACV

The forums staffers think I'm Cool

50 XP

9th November 2002

0 Uploads

142 Posts

0 Threads

#5 16 years ago

just port forward the router for the game it gives you the port to forward right in connect screen i run a dedicated with 2 to 4 outside people and then im connected on my lan at same time




Ronn_Bman

GF Pwns Me!

50 XP

1st April 2003

0 Uploads

56 Posts

0 Threads

#6 16 years ago

Thanks guys! I'll give these a try.

I have the port forwarding set, and can play and host with no problem, it's just having my game show up in the internet list that isn't working out.

I'll let you know how it goes. :)




ditchhopper

Death Obsession

50 XP

25th August 2002

0 Uploads

710 Posts

0 Threads

#7 16 years ago

You cant use port forwarding and DMZ at the same time. Its one or the other. I have the same router. Make sure your DMZ host address is the same as your host computer. If you have more than one computer on the router your address sometimes changes when you reboot and you need to reset DMZ. Do this: Click start, Run, type cmd, hit enter, type ipconfig/all and find your host puters ip. Should be 192.168.1.?. Make sure this is the same as DMZ. If that still doesnt work then disable DMZ and use the port forwarding. Port forwarding is probably the safer way to go as using DMZ basically puts your computer outside of the routers firewall and exposes it. That bein said Ive used DMZ for over a year now with no probs, its great and easy to shut off when your not hosting. Also if your using a firewall besides your router you might wanna disable it for hosting a game. Sorry if I overexplained this.




VonStriker

The Internet ends at GF

50 XP

5th March 2003

0 Uploads

109 Posts

0 Threads

#8 16 years ago

.....good work Ditchhopper. I'm going to try that myself. Tx. P.S. I think your Avatar needs a haircut.




ditchhopper

Death Obsession

50 XP

25th August 2002

0 Uploads

710 Posts

0 Threads

#9 16 years ago

Lol. it used to be shorter. I had to lengthen it to keep outta trouble.




Shadow712

I'm too cool to Post

50 XP

24th March 2003

0 Uploads

14 Posts

0 Threads

#10 16 years ago

I have a lynksys router but i fixed it :rock: if you have gamespy go on that and it will say it has detected a proxy or firewall se what your internal IP adress and go to this site: http://192.168.1.1/DMZ.htm admin is the password and dont put a user name. change the last number to correspond with your ip adress.




  • 1
  • 2