Installing heightmap editor -1 reply

Please wait...

PhoenixCry

I'm too cool to Post

50 XP

3rd April 2003

0 Uploads

14 Posts

0 Threads

#1 16 years ago

I try installing heightmap editors, but they say I need "the .Net Framework to run installation" where do I get this?




VonMeyer

Waiting for Forgotten Hope 2

50 XP

21st October 2002

0 Uploads

2,212 Posts

0 Threads

#2 16 years ago
PhoenixCry

I'm too cool to Post

50 XP

3rd April 2003

0 Uploads

14 Posts

0 Threads

#3 16 years ago

Ah, thanks alot. Now I'm having problems using the software even though I downloaded that...I downloaded and installed the heightmap editor made by Madbull, but I still get the error that means I haven't installed the direct software properly. I've tried but every time I try to install it says preparing to install and thats it. I looked in the readme and I realize it says that it doesen't look like its doing anything, but it literaly doesen't. I've tried opening the program and it gives the same error. What am I doing wrong?