Interstate 82' Problem -1 reply

Please wait...

Lt_Graham

(*LMA*)

50 XP

13th June 2003

0 Uploads

71 Posts

0 Threads

#1 15 years ago

Just today I downloaded Battlefield 1982 Interstate (A1), and installed it corectly, then I start up Battlefield and go to custom game, then Interstate, and activate it, everything works fine, here's the problem: When I try to start a game, it goes to the loading sceen, then quites to my desktop about halfway through loading. :confused:

The only thing i can think of the that it doesnt work with my current patch for Battlefield: 1.45.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#2 15 years ago

Lt_GrahamJust today I downloaded Battlefield 1982 Interstate (A1), and installed it corectly, then I start up Battlefield and go to custom game, then Interstate, and activate it, everything works fine, here's the problem: When I try to start a game, it goes to the loading sceen, then quites to my desktop about halfway through loading. :confused:

The only thing i can think of the that it doesnt work with my current patch for Battlefield: 1.45.

Hi Lt_Graham,

You appear to be correct, Interstate 1982 doesn't work with 1.45 even though it worked fine with my 1.4 installation. Keep an eye out for a update to fix it since it is a really great mod.

Have fun

:cya: :cya: :cya:

:smokin:




Lt_Graham

(*LMA*)

50 XP

13th June 2003

0 Uploads

71 Posts

0 Threads

#3 15 years ago

Alright, thanks so much.