ive got a problem -1 reply

Please wait...

L337

GF is my bext friend *hugs GF*

50 XP

7th December 2003

0 Uploads

802 Posts

0 Threads

#1 14 years ago

yea i got this problem when i try tp gp tp an empty server/makea server it always crashes to the desktop but then when i go into a server that has ppl in it it works. WTF is happening?! puppyeyes: :cry: :spermy:




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#2 14 years ago

Need more info please.

DO yo mean an empty onine server, or creating a server on your own computer, and if you do what mode are you trying to create, SP or MP, Co-op or conquest etc.

Are you running a mod when trying to create the server, if so keep in mmind that some mods don't support single player or co-op play, (BF Pirates for instance) only multiplayer.

Get back to me.

Also moving this tread to the problems and help forum.

Good luck

:cya: :cya: :cya:

:smokin:




L337

GF is my bext friend *hugs GF*

50 XP

7th December 2003

0 Uploads

802 Posts

0 Threads

#3 14 years ago

well this is the first its happen to me then it just started happeinig i know what mod suport co op etc.. but the game just crashes even when i try vanilla.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#4 14 years ago

It's possible that you have installed a map/mod incorrectly. The crash to desktop happens if you have a sub-folder in the levels folder and things like that, I would suggest checking for incorectly installed stuff.

Good luck

:cya: :cya: :cya:

:smokin:




L337

GF is my bext friend *hugs GF*

50 XP

7th December 2003

0 Uploads

802 Posts

0 Threads

#5 14 years ago

na man i worked the day before and just stoped working today




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#6 14 years ago

Well if you are sure nothing has been changed I have no idea why it is doing it, but you still haven't given me specifics. Give me a map name, a game mode, etc that is causing the probelm and I will have a closer look at it.

get back to me

:cya: :cya: :cya:

:smokin:




SirDude

The Matrix Pwns.

50 XP

1st October 2003

0 Uploads

438 Posts

0 Threads

#7 14 years ago

Have you tried uninstalling, chucking the battlefield 1942 folder into the good ol' trash bin and then installing it again?