Joining -1 reply

Please wait...

ARES

I'm too cool to Post

50 XP

27th December 2002

0 Uploads

4 Posts

0 Threads

#1 15 years ago

i am unable to join any server this happend with v1.1 so i got the patch v1.2 and still i cant join any server error:unable to connect to server ? any one know why. i can serve a game no problem and i dont have any mods or other patches installed...i have a p4 2.0 mhz W/512ddr ram running windows xp home. thanks in advance




TheLivingLegend

GF makes me horny

50 XP

22nd December 2002

0 Uploads

86 Posts

0 Threads

#2 15 years ago

did u install the patches?




ARES

I'm too cool to Post

50 XP

27th December 2002

0 Uploads

4 Posts

0 Threads

#3 15 years ago

i have only installed v1.2 patch i wasnt aware i needed to install others.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#4 15 years ago

Hi ARES,

You shouldn't need to instal the 1.1 patch of you have installed the 1.2 patch. This sounds like a network problem not a game problem. Are you running a firewall? If you are disable it. Also are you running direct the internet through a cable/adsl/modem or are you using a router or anything like that?

Good Luck and get back to me with info asap

:cya: :cya: :cya:




ARES

I'm too cool to Post

50 XP

27th December 2002

0 Uploads

4 Posts

0 Threads

#5 15 years ago

yes im on cable without any router or hardware firewall ,i do have zonealarm and i gave it server permission and that didnt work so i shut it off completly and still cant connect ...i play aloty of other games online and the only time there have been any issues are when peeps try to join when i serve and thats because i forgot to turn off zonealarm ...i am able to serve Battle field no prob...im just not able to join any games really if it was a network problem i shouldnt be able to serve if anything thats why im stumped any ideas will help thanks in advance




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#6 15 years ago

hi ARES,

Battlefield uses different ports for serving a game and playing a game online - it may be that your ISP is blocking one port at their end for some reason but not the other. Also have you tried ASE (All Seeing Eye)and seen what response you get from the servers?

That's about all I can offer at the moment.

:cya: :cya: :cya:




ARES

I'm too cool to Post

50 XP

27th December 2002

0 Uploads

4 Posts

0 Threads

#7 15 years ago

Well i dont have any idea why but i installed ASE and i can now join any game,i have a feeling its something to do with game spy its always ran buggy for me ,ive uninstalled and reinstalled it several times and it works for some games and others it has problems,i dont know i just want to play hehe not trouble shoot...well thanks for the heads up about ASE...see ya on the battlefields.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#8 15 years ago

That's good news ARES.

Will definately look for you on the servers.

have fun

:cya: :cya: :cya: