Loading Screen WIERD!???! -1 reply

Please wait...

LiqwidisT

Slightly cooler than a n00b

50 XP

10th July 2002

0 Uploads

32 Posts

0 Threads

#1 16 years ago

Hey guys. EVERY time I intall the BF demo, it creates the folders just fine, but when I launch the game, the screen goes black for a few seconds (like it's ready to go into game mode), then it makes the windows default sound, ya know that irritating one..lol. Then it brings me back to the desktop like nothin ever happened. I checked the log files, and it says at the end "Debug asertion failed! .... Text: Invalid videomode specified. I have a:

- p4 1.7 - 768 megs of Ram - LeadTek GF ti4200 (30.82 drivers from Nvidia installed) - Sony G400 monitor (newest drivers installed) - 40 GB Hard Drive (mostly free space)

I've installed the 1.1 patch as well, but it still does the same thing? I don't have any of my video settings out of the ordinary? Can someone -=plEasE=- help me w/ this!!! My clan has a headstart in this game, and I'm only losin time..lol. Thanx




ScreamDracula

I'm too cool to Post

50 XP

8th September 2002

0 Uploads

9 Posts

0 Threads

#2 16 years ago

You folks have got to start reading the read me files.

Fixed refresh rate locked to 60 hz in Win2k and XP machines. We're working on getting this fix for Win98 and ME machines, but we're waiting for dev support from Microsoft before we can proceed. To enable this on Win2k and XP machines do the following: -Open the videodefault.con file found in SettingsVideoDefault.con -Edit the line: renderer.allowAllRefreshRates # (where # can be replaced by 0 or 1) -Changing this value to one will allow you to select the refresh rates from the Options>Video section of the in-game frontend. NOTE: the game will default to 640x480.




LiqwidisT

Slightly cooler than a n00b

50 XP

10th July 2002

0 Uploads

32 Posts

0 Threads

#3 16 years ago

Well, first of all, it's not our fault EA didn't code this right? I have been lookin all over the web for a straight answer and have yet to find one, so that's why you're seeing so many ppl keep on asking. It doesn't work. Neither did what you said to do? I went in the config file and changed it from 0 to 1. It seemed like it went a lil farther in the booting, but in the end it came back and gave me this.

Version BF1942 (Ver:25925/2002-08-28, 15:26) Log created 2002/09/07:21.02d --------------------------

SystemInfo: -----------

Cpu: Running on Pentium(R) 4 at 1650 MHz Supports MMX Supports SSE Supports SSE2

Renderer: Number of adapters:1 Adapter:0 Driver:nv4_disp.dll Description:NVIDIA GeForce4 Ti 4200 Product:6 Build:4041 DriverVersion:13:10 VendorId:4318 DeviceId:595 Revision:163 FullScreen Mode 24:8 bit depth buffer supports pure d3d device. validVersion:1 getSupportedMaxVertexShaderConstants():96 m_d3dCaps->mMinVertexShaderConstants:96 Could not create a pure device retry with mixed D3D Present parameters m_d3dpp.BackBufferWidth 800 m_d3dpp.BackBufferHeight 600 m_d3dpp.BackBufferFormat 22 m_d3dpp.BackBufferCount 1 m_d3dpp.SwapEffect 1 m_d3dpp.hDeviceWindow 001101A0 m_d3dpp.Windowed 0 m_d3dpp.EnableAutoDepthStencil 1 m_d3dpp.AutoDepthStencilFormat 75 m_d3dpp.Flags 0 m_d3dpp.FullScreen_RefreshRateInHz 0 m_d3dpp.FullScreen_PresentationInterval 2147483648 Debug asertion failed!

Module: File: Line: 0

Text: 3DDevice creation failed. Printing debug data.....

I know my computer stuff, and I've even progged a lil w/ 3 or 4 languages, but this stuff I don't get? I'm hopin maybe this'll help me and others..lol. thx!