Memory Problem -1 reply

  • 1
  • 2

Please wait...

VonMeyer

Waiting for Forgotten Hope 2

50 XP

21st October 2002

0 Uploads

2,212 Posts

0 Threads

#1 15 years ago

When i run the dxdiag on my computer the screen comes up about my computers info and i look at the ram its says 510??!!! I have 512 2X 256 sticks or ram. Why does it say 510 when it should be 512?




Lord Omega

I'm watching you...

50 XP

31st August 2002

0 Uploads

168 Posts

0 Threads

#2 15 years ago

I can't give you a specific answer, but I'm pretty sure it's normal. I think there is some difference with MBs and GBs, like that 1 MB isn't quite as big as 1000 KBs or whatever. Just know that it's nothing to worry about and 2MBs will hardly make a difference




NR1

I want to be like Revenge

50 XP

11th September 2002

0 Uploads

361 Posts

0 Threads

#3 15 years ago

In general your system should show slightly more then what came on the package BUT, if you buy low grade memory, of if its overclocked for long periods of times, you can burn out some of the flip flops. In newer memory I believe it just shuts off those flip flops and knows not to use it, like if a spot on your HD goes bad, Chkdsk will mark it as a bad sector and not use it...

All in all, dont worry, its only 2 megs... You wanna check to make sure, borrow some other memory, play around with it and you can find exactly how much each stick has :)

Good luck.




the patriot

I don't spend enough time here

50 XP

26th October 2002

0 Uploads

21 Posts

0 Threads

#4 15 years ago

i have the same as you (256 + 512 ddr) and it appears as 768 mb) maybe your motherboard spec. is not for more than 512 mb ram (sorry for my bad english because i'm deaf) and doesn't accept more than the spec. shows.

maybe you should buy new motherboard (and then also upgrade your cpu :D)




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#5 15 years ago

Hi the patriot,

I think you mis-read the first post.

Hi VonMeyer, I must admit that is unusual, I have 256 Mb and it says 256 Mb, do you have a vid on board that you have disabled, I do recall someone saying they had a PCI vid card? If you have even if it is disabled it will still reserve the minimum memory it can be set to, (often 2 Mb) and this may then not be counted as system memory. So your missing 2 Mb may be there.

:cya: :cya: :cya:




NR1

I want to be like Revenge

50 XP

11th September 2002

0 Uploads

361 Posts

0 Threads

#6 15 years ago

I just looked in my case last night, I have Kingston memory, PC133, 2 sticks of 512, in bios it says just 256Mb inserted, but the total memory is about a meg more (may also be including cache, but I dont have that much), so Id say its just the fact that different memory is made different ways, and its really not that big of a deal...




VonMeyer

Waiting for Forgotten Hope 2

50 XP

21st October 2002

0 Uploads

2,212 Posts

0 Threads

#7 15 years ago

OK. Now i have another problem. When i go to play on a desert map on conquest the screen loads halfway then just takes me back to the desktop for no reason.




VonMeyer

Waiting for Forgotten Hope 2

50 XP

21st October 2002

0 Uploads

2,212 Posts

0 Threads

#8 15 years ago

Originally posted by apocalypse_kid Hi the patriot, I think you mis-read the first post. Hi VonMeyer, I must admit that is unusual, I have 256 Mb and it says 256 Mb, do you have a vid on board that you have disabled, I do recall someone saying they had a PCI vid card? If you have even if it is disabled it will still reserve the minimum memory it can be set to, (often 2 Mb) and this may then not be counted as system memory. So your missing 2 Mb may be there. :cya: :cya: :cya:

Unfortunately i still have a GF2MX400 which is a PCI :(




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#9 15 years ago

Hi VonMeyer,

Could it possibly be a memory problem? Cause that might cause your problem, the desert maps might require more memory than some of the others. Just a thought.

:cya: :cya: :cya:




VonMeyer

Waiting for Forgotten Hope 2

50 XP

21st October 2002

0 Uploads

2,212 Posts

0 Threads

#10 15 years ago

They work on SP and CO-OP but not conquest. They worked before. I even reinstalled the game and that didnt do any good.




  • 1
  • 2