mod's not working properly -1 reply

Please wait...

bgyklr

I'm too cool to Post

50 XP

28th February 2004

0 Uploads

3 Posts

0 Threads

#1 14 years ago

i'm new to usng all these mods, but keep running into problems. homefront mod just doesnt work, and 3 others dont seem to do much att all. the mos recent is "action battlefield" though it changes the music and some images on the games, it's supposed to give me new weapons and vehicles. it dont. i play cooperative multiplayer with myself. help me, please!! p.s. this smiley rules:micro: as does this one :furious:




WW2dude

/\/\/\/\/\/\/\/

50 XP

29th July 2003

0 Uploads

3,825 Posts

0 Threads

#2 14 years ago

Do they work in conquest? Most mods don't work with bots anyway.




Homer Gonerson

...

50 XP

21st December 2003

0 Uploads

6,234 Posts

0 Threads

#3 14 years ago

hmmm... i haven't run into a problem like this... can u give us some more details? is the problem with abf the same as all the other mods? give us some more info plz ps. hey ww2dude




cactuskooler

...

50 XP

14th July 2003

0 Uploads

242 Posts

0 Threads

#4 14 years ago

Do you have the latest patch installed?




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#5 14 years ago

First of all, the (all of them) will only work on "supported maps". Some mods just make minor changes to stuff and will work with all the standard issue maps, some mods like DC work with SOME standard issue maps in co-op mode, others will only work properly with maps that come with the mod - and usually not in co-op, only multiplayer. We need more info to really work out what is going wrong. For instance, in "Action Battlefield" what map are you trying to play co-op on? If you let me know that I can then go and test it for you to see if there is a problem with that particular map.

Good luck

:cya: :cya: :cya:

:smokin:




Archaon

I don't spend enough time here

50 XP

8th September 2002

0 Uploads

28 Posts

0 Threads

#6 14 years ago

If the mods you downloaded were in zipped files, make sure you unzip them and use the installer manually rather than open the .exe straight from the zip. I find this often gives me a corrupted/not working mod... :mad: