Multiplay doesn't work??? -1 reply

Please wait...

Cartero

I'm too cool to Post

50 XP

17th March 2003

0 Uploads

3 Posts

0 Threads

#1 15 years ago

Everytime I go to join a game in multiplayer I see a screen with a soldier and just hear music. The game never starts and the only way to get out is to kill the power on my computer ?? plz help?? I do have the patch & the version I attempt to join is the same as mine, What's up???




talon010

I live on Gaming Forums

50 XP

13th February 2003

0 Uploads

1,157 Posts

0 Threads

#2 15 years ago
Originally posted by Cartero I do have the patch & the version

im pretty sure a patch is the same as a version.but sry i can't help but im sure there are people who can i only replyed so this would goto the top and more people would see it and you might get an answer.so im basicly helping you in a way.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#3 15 years ago

Hi Cartero,

How about supplying us with some info please. System specs, connection type, OS etc. Once we have that info we may be able to help you. Also some more history, is this a new game you have never had running? or did it run once and then stopped when you patched, things like that.

Have fun

:cya: :cya: :cya:




Cartero

I'm too cool to Post

50 XP

17th March 2003

0 Uploads

3 Posts

0 Threads

#4 15 years ago

Ok I'm running a 1.4 GZ AMD thunderbird, 512 mb memory, 40 gb hard drive, GForce 4 video card, and I have a DSL connection. Also I am able to play single player no prob but never yet have I been able to play online??? Again everytime I join a room which I know is the same version as mine I just get a screen w/ a soldier and I can see the words Battlefield behind him I believe, it never goes past that point and I just hear the games music. Only way out is to kill my computers power??




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#5 15 years ago

hi Cartero,

As a first guess I would say "Firewall". If you are running windows XP and have a default installation the Windows XP firewall will be blocking your connection. Try disabling it and see how you go.

Good Luck

:cya: :cya: :cya:




Cartero

I'm too cool to Post

50 XP

17th March 2003

0 Uploads

3 Posts

0 Threads

#6 15 years ago

Hi again and thx for answering me, I'm not running XP just 98 second edition. I've sent 2 e-mails to EA for help they have gone unanswered, any chance you know where I can get tech supports phone number???




psyichic

You have been Sp00n3d

50 XP

11th February 2003

0 Uploads

697 Posts

0 Threads

#7 15 years ago

EA won't give you to much help i called them about my prob and after their solution didn't work they said they couldn't help me......