mY CRAP IS LAGGIN -1 reply

Please wait...

creeper7

I'm too cool to Post

50 XP

10th January 2003

0 Uploads

4 Posts

0 Threads

#1 15 years ago

I am having serious lag on battlefield 1942!

Im running a

Pentium 4 2.0 GHZ GeForce 4 TI 4200 64 MB DDR 512 MB DDR Memory 80 GB HD SOundMax Live 3.0

I am having really bad lag problems when I play this game. I tried updating every single driver on my computer but that did not help. I was getting 100 fps under light battle, and 25 fps in heavy battle. You can see that thats really really low for my system specs. I adjusted the sound acceleration all the way down and it helped me a LOT!!!! The game was running perfectly smooth and i was always getting 100 fps. Now mY problem is my sound is taking a while before it comes out of my speakers. Like when i shoot a gun it takes 1 second for the sound to come out after i fired. I dont know whats causing this but will buying a new sound card help me? Whats a good sound card under 120 bucks. Im running a

Pentium 4 2.0 GHZ GeForce 4 TI 4200 64 MB DDR 512 MB DDR Memory 80 GB HD SOundMax Live 3.0

I am having really bad lag problems when I play this game. I tried updating every single driver on my computer but that did not help. I was getting 100 fps under light battle, and 25 fps in heavy battle. You can see that thats really really low for my system specs. I adjusted the sound acceleration all the way down and it helped me a LOT!!!! The game was running perfectly smooth and i was always getting 100 fps. Now mY problem is my sound is taking a while before it comes out of my speakers. Like when i shoot a gun it takes 1 second for the sound to come out after i fired. I dont know whats causing this but will buying a new sound card help me? Please help guys!!! THANKS:confused:




FacelessCl0ck

The Internet ends at GF

50 XP

1st December 2002

0 Uploads

117 Posts

0 Threads

#2 15 years ago

yeah sounds like it's just a sound problem....I'm pretty sure the SoundBlaster Audigy Gamer cards are under 120$ now. I have one, it's a nice card.




Gibgon

GF Pwns Me!

50 XP

27th November 2002

0 Uploads

44 Posts

0 Threads

#3 15 years ago

soundblaster gamer cards are 99$ with a 20$ rebate off soundblasters website

my system specs are

Pentium 4(R) 2.53ghz Geforce 4 Ti 4400 512 mb ram soundblaster audigy gamer (99$) fire wire supported mobo

game specs GFX: Medium EFFECTS: LOW SOUND: 44hz 32 channels (i use headphones, cause my computer is in the living room)

i run the game around 80-100 fps.

i think the game caps the framerate at 100 cause it tries to go over 100 but it revs back down to 100.




Gibgon

GF Pwns Me!

50 XP

27th November 2002

0 Uploads

44 Posts

0 Threads

#4 15 years ago

O ya to add something to my post.

I used to have soundmax 3.0 (lagged like hell, also staticy) to up grade to a new sound card. you have to go to your bios. and turn your onboard sound OFF (since soundmax is onboard).

i hope this helps




creeper7

I'm too cool to Post

50 XP

10th January 2003

0 Uploads

4 Posts

0 Threads

#5 15 years ago

Thanks for helping me guys :rock:




OpTikN3Rv

Dread pwns me!

50 XP

5th August 2002

0 Uploads

433 Posts

0 Threads

#6 15 years ago

yeah i used to get lag due to my sblive player, since the nforce2 onboard sound all is fine..