My Pings are jumping eraticly! -1 reply

Please wait...

Lt. Lewis

Slightly cooler than a n00b

50 XP

30th November 2002

0 Uploads

30 Posts

0 Threads

#1 15 years ago

this is not really a question for battlefield but it hampers my gaming experience for battlefield so plz help me out! ok here goez

OK people i have a Terayon TJ110 and i need some help, until a week or two ago i was getting really good pings all the time like around my usual 40-55 ms, but now the pings are good and then they will go up alot like the whole way to like 600ms, and then they will stay there for a while, its very annoying and immpossible to play, i usually achieve bandwidth of 1.5 mb/sec but whenever i get the ping spikes it goes down to like 300k... or even as low as 42.6k which is worse than 56k and i have a freakin cable modem! i have ran tracerts and pings and they show what happens so apperently the problem does happen regularly, i really dont know if its the network card, a bug in my isp's network or a computer problem, but dammit i just wanna be able to play again and this is really hampering my gaming experience! plz help! you are the only people that can help me b/c my isp person that i contacted doesnt know jack shit about anything and he didnt even listen to what i told him! plz help!:( :furious:




Lt. Lewis

Slightly cooler than a n00b

50 XP

30th November 2002

0 Uploads

30 Posts

0 Threads

#2 15 years ago

ok, forget about the ping being as bad as 600 ms.... its now worse is 6240 UGH! thats six seconds!!!!!! geez plz help me!




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#3 15 years ago

Hi Lt. Lewis,

I have seen this problem many times while helping others on these forums, and every time the problem has been an external network problem. (outside your computer). What has probably happened is that a major backbone has gone down somewhere between you and your favourite servers and your data is being rerouted through siberia. The problems for most ppl clear up in a few days once the backbone or other problem has been repaired. Occaisionally it's been an ISP problem where they have a faulty router or something like that, but getting an ISP to own up to a problem is like getting the government to apologise, you know what I mean.

If the problem affects enough ppl the ISP will fix it eventually.

Good luck, oh you could also try traceroute to see exactly where your packets are going when the connection acts up.

:cya: :cya: :cya:




Dirty_Larry

I'm too cool to Post

50 XP

17th September 2002

0 Uploads

6 Posts

0 Threads

#4 15 years ago

Every server I go to has the same problem. I'll be at about a 20 ping then it'll jump to about 800 in a matter of a few seconds. The game at this point is basically unplayable, because you walk for a minute or so then the screen flashes and you're back all the way when you first started moving. Very annoying to say the very least. Sometimes I'll be moving along fine, 20-50 ping for 5-10 minutes, but then it spikes like those enemies in Mario. It's like it's working fine, then poops out on you. This situation can best be represented by this smilie: :fistpunch:




SpYdeR

Slightly cooler than a n00b

50 XP

28th November 2002

0 Uploads

34 Posts

0 Threads

#5 15 years ago

This happen to me in every server... but now since 1.2 it only happens in some servers... and it has just started recently... I was wondering if anyone here was using Adelphia as their ISP...




Lt. Lewis

Slightly cooler than a n00b

50 XP

30th November 2002

0 Uploads

30 Posts

0 Threads

#6 15 years ago

Adelphia is my isp, my problem is contagious and probly is an isp problem, thnx for your help and it appears to be stable at the moment.




Dirty_Larry

I'm too cool to Post

50 XP

17th September 2002

0 Uploads

6 Posts

0 Threads

#7 15 years ago

I use Comcast as my ISP. I play SoF2 a lot and my ping is always steady in there. Playing at the server Peliportti nonstop (which is based in a country outside the US) my ping is around 120. But on BF1942 almost every server is laggy for me. I played this morning and actually had a decent steady ping of 70, but it lags and says my ping is 70 so who knows.

:rock:




SpYdeR

Slightly cooler than a n00b

50 XP

28th November 2002

0 Uploads

34 Posts

0 Threads

#8 15 years ago

My ISP is Adelphia too... Err... They are always down...