Need help w/ latest geforce drivers. BF1942 won't load!!! -1 reply

Please wait...

BoNe MacHiNe

I don't spend enough time here

50 XP

2nd August 2003

0 Uploads

20 Posts

0 Threads

#1 16 years ago

Whenever I install the latest driver for my geforce4 mx 440, driver 45.23_win9x_english.exe, my BF1942 won’t load. When I click on the shortcut, I get the BF1942 logo showing up and before the screen goes blank before it loads the game I hear a desktop click and I get kicked to the desktop. I go through the full video driver install procedure by rebooting in safe mode, setting to VGA, rebooting to safe mode, uninstalling old drivers, rebooting to safe mode, installing NEW drivers, rebooting to normal mode.

I have full BF1942 1.45 w/ RTR and SW. No mods installed. I believe this is a video driver problem.

I have an AMD 1000 Athlon, geforce 4 mx 440, 256Mb ram, win ME, directX9b and a sound blaster live value. BF1942 works well with my previous video drivers.

Will someone PLEASE help!!




MAJOR PITA

Team Player

50 XP

12th July 2003

0 Uploads

655 Posts

0 Threads

#2 16 years ago

I had a ton of issues with those drivers myself. I finally gave up & reverted to 42.70's which have always gave me great performance. I would suggest going back to the last known good drivers you used.




Supa Sniper

The image collector

50 XP

19th December 2002

0 Uploads

64 Posts

0 Threads

#3 16 years ago

BoNe MacHiNeWhenever I install the latest driver for my geforce4 mx 440, driver 45.23_win9x_english.exe, my BF1942 won’t load. When I click on the shortcut, I get the BF1942 logo showing up and before the screen goes blank before it loads the game I hear a desktop click and I get kicked to the desktop. I go through the full video driver install procedure by rebooting in safe mode, setting to VGA, rebooting to safe mode, uninstalling old drivers, rebooting to safe mode, installing NEW drivers, rebooting to normal mode.

I have full BF1942 1.45 w/ RTR and SW. No mods installed. I believe this is a video driver problem.

I have an AMD 1000 Athlon, geforce 4 mx 440, 256Mb ram, win ME, directX9b and a sound blaster live value. BF1942 works well with my previous video drivers.

Will someone PLEASE help!!

Hmmm This is probably the same type of problem I had, Did it work fine before you got the latest drivers for your GeForce card?




BoNe MacHiNe

I don't spend enough time here

50 XP

2nd August 2003

0 Uploads

20 Posts

0 Threads

#4 16 years ago
Supa SniperHmmm This is probably the same type of problem I had, Did it work fine before you got the latest drivers for your GeForce card?

It works w/ the last driver, which forces me to use the old driver that was ment for directx 8.1. Now I have directx9b. I even tried changing the videodefault.conline that says "renderer.allowAllRefreshRates 0" to "renderer.allowAllRefreshRates 1", for sometimes the new drivers change your refresh rate to one that the game does not load. I have no more ideas on how to try to get the latest driver to work. The latest driver works fine on other games. Any ideas?




Supa Sniper

The image collector

50 XP

19th December 2002

0 Uploads

64 Posts

0 Threads

#5 16 years ago
BoNe MacHiNeIt works w/ the last driver, which forces me to use the old driver that was ment for directx 8.1. Now I have directx9b. I even tried changing the videodefault.conline that says "renderer.allowAllRefreshRates 0" to "renderer.allowAllRefreshRates 1", for sometimes the new drivers change your refresh rate to one that the game does not load. I have no more ideas on how to try to get the latest driver to work. The latest driver works fine on other games. Any ideas?

Uninstall DirectX 9.0b with directX eradicator, then install your old drivers. If this don't work then maybe try and get the latest version of the drivers.

Have Fun! :smokin: