no available servers -1 reply

Please wait...

toucher131

I don't spend enough time here

50 XP

26th June 2003

0 Uploads

16 Posts

0 Threads

#1 15 years ago

Ive been playing dc 0.35 and eod 10% for as long as they have been around, and I have never had problems with them. I just installed dc .38 the other day, and now I cant find but maybe 2 severs that are compatible with me. Is this just because all the servers are not updated, because even the ones that are not highlighted will say 0.38 in there server name. Is there a patch I need to install. Im running bf1.31 and Im hesitant to install 1.4 yet, do i need to do that?




Reborngg

Gamers Generation

50 XP

9th June 2003

0 Uploads

591 Posts

0 Threads

#2 15 years ago

erm i could be wrong but yea i think 1.4 patch is needed seeings dc 0.38 is for 1.4 patch.




[ORT]LameWolf

I don't spend enough time here

50 XP

21st April 2003

0 Uploads

17 Posts

0 Threads

#3 15 years ago

Yes. The bf1942 1.4 patch is needed for dc.38 to work. :)