Ive been playing dc 0.35 and eod 10% for as long as they have been around, and I have never had problems with them. I just installed dc .38 the other day, and now I cant find but maybe 2 severs that are compatible with me. Is this just because all the servers are not updated, because even the ones that are not highlighted will say 0.38 in there server name. Is there a patch I need to install. Im running bf1.31 and Im hesitant to install 1.4 yet, do i need to do that?
erm i could be wrong but yea i think 1.4 patch is needed seeings dc 0.38 is for 1.4 patch.
Yes. The bf1942 1.4 patch is needed for dc.38 to work. :)