Not getting any servers to show up!!!! -1 reply

Please wait...

Hot Karl

I'm too cool to Post

50 XP

14th January 2003

0 Uploads

2 Posts

0 Threads

#1 15 years ago

Someone please help me. I have been playing Battlefield for a couple of months religiously with few problems. Tonight when I got on I updated server list and none will come up. I tried restarting and still nothing. The most I can get is like 5 servers and they are full if I try updating again they dissapear. Some one please help Me. By the way my internet is working fine as far as I can tell.




Kenji Aido

The Internet ends at GF

50 XP

13th January 2003

0 Uploads

99 Posts

0 Threads

#2 15 years ago

Double check your filter settings. You may have accidentally set something that is affecting what servers are displayed.




Bu-Fu

I want to be like the Admins

50 XP

24th November 2002

0 Uploads

230 Posts

0 Threads

#3 15 years ago

try dowloading [url=http://www.udpsoft.com/eye/]All Seeing Eye{/url] it helps alot




svtoby150

I don't spend enough time here

50 XP

8th January 2003

0 Uploads

21 Posts

0 Threads

#4 15 years ago

when i first hit multiplayer/internet sometimes no servers show up until i hit update. might be it.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#5 15 years ago

Apart from that the ASE recommended by Bu-Fu is much, much better than the ingame browser (and faster if have a group of favourite servers.) That will likely fix any problems also with server filtering etc.

Get it, it's free.

:cya: :cya: :cya:




VibratinDonkeyhead

The forums staffers think I'm Cool

50 XP

2nd November 2002

0 Uploads

98 Posts

0 Threads

#6 15 years ago

Yeah, the ingame server thingie is totally crap. Get ASE, it will make your life easier.




Hot Shot 12

I follow teh Moo!

50 XP

5th September 2002

0 Uploads

628 Posts

0 Threads

#7 15 years ago

Yesterday i also couldn't get any servers to show up, i had no filters and then i tried gamespy and still no servers showed up. I tried restarting and that did it.:cya:




Hot Karl

I'm too cool to Post

50 XP

14th January 2003

0 Uploads

2 Posts

0 Threads

#8 15 years ago

Thanks for your replies. I downloaded ase and tried it a couple of time now the in game is working fine. I have no idea what was wrong with it bu it is working now. Thanks




Von Luger

I'm too cool to Post

50 XP

14th December 2002

0 Uploads

7 Posts

0 Threads

#9 15 years ago

same thing happend to me tonight, i got d-conned from a server, game crashed to desktop, and i couldnt get past the internet button in the start page, crashed to desktop, after a long slow response

reinstalled, no servers, weird,

reinstalled again, same thing

all seeing eye worked, and the first game i loaded up, boom connection problems, and then i got d-conned right away.....

but hey it fixed something, my server list is back ingame, and no probs, WEIRD I tell u!!!