Patch Problem -1 reply

Please wait...

jojesa

I'm too cool to Post

50 XP

28th April 2003

0 Uploads

4 Posts

0 Threads

#1 16 years ago

I tried that, apocalypse_kid, and downloaded another copy from EA website. This time I went even further and installed the operating system, still the same exact issue. This is bizarre.

Originally posted by apocalypse_kid Hi jojesa, It sounds like a problem with mods and things that used to happen when old mods were used with later versions of BF, however if you are sure you are deleting the folders then installing vanilla BF1942, then upgrading straight to the latest version that shouldn't happen. Is this what you are doing? Also perhaps you have a dodgy patch version in there somewhere, try re-downloading the latest patch from a trusted source (BF1942files.com is a good start) and using that. Good luck :cya: :cya: :cya:




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#2 16 years ago

There was one other thing that caused some problems for ppl upgrading versions (though it never bothered me).

The is a line in videodefault.con (in your bf1942/mods/bf1942/settings folder that caused some probs for ppl. Check for the following line:

renderer.allowAllRefreshRates 0

If it has a 0 on the end change it to 1 and see if that helps.

Good luck

:cya: :cya: :cya:




jojesa

I'm too cool to Post

50 XP

28th April 2003

0 Uploads

4 Posts

0 Threads

#3 16 years ago

Thanks for your help. I still have the same issue. I am trying several other ways.




VonStriker

The Internet ends at GF

50 XP

5th March 2003

0 Uploads

109 Posts

0 Threads

#4 16 years ago

If you are using XP, go to the BF1942.exe file and left click, look under Properties, make sure you aren't running under Windows 98 Compatibility Mode.

Have you changed Video Cards lately?

Could be a Sound Board thing. Locate the file below (default location) and disable all sound,

C:\Battlefield1942\mods\BF1942\settings\profiles\default change the line "game.SetDisableSound 0" to "game.SetDisableSound 1".

If that works you have a sound issue...... Good luck.




jojesa

I'm too cool to Post

50 XP

28th April 2003

0 Uploads

4 Posts

0 Threads

#5 16 years ago

I resolved the issue. I used another copy to install BF1942, after that I was able to upgrade to v1.31. Now I have another problem, when I try to play multiplayer online I get an error message: 'corrupt Data" and it crashes to pc.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#6 16 years ago

Hi,

the "corrupt Data" usually refers to a wrong version of something, either BF, a map they are playing, a mod they are running etc. Double check to make sure that you are running the same version of everything that the server is running.

Good luck

:cya: :cya: :cya:




jojesa

I'm too cool to Post

50 XP

28th April 2003

0 Uploads

4 Posts

0 Threads

#7 16 years ago

Dear, apocalypse_kid Your answer resolved my problem. Thanks for your help.