Possible solution to load times (menu, map) -1 reply

Please wait...

Pestul

GF Pwns Me!

50 XP

15th September 2002

0 Uploads

41 Posts

0 Threads

#1 16 years ago

It seems quite localized to people who have 256mb of ram, so here's something that may or may not help. It seems to have helped others at another board.

Disable 'write behind caching' for the drive,

Here's how: My comp> right click on hard-drive > properties > hardware > select drive > properties at lower right > Policies tab > uncheck at the bottom...

Please post your results here. I actually noticed a performance increase and I have 768mb of PC2700.




PoStRaUmAtiC

GF makes me horny

50 XP

21st June 2002

0 Uploads

85 Posts

0 Threads

#2 16 years ago

Yes, I just did that too by a hunch because it would crash to desktop and be in a different resolution or something. It wasnt saving for real the info to the drive, so I disabled write behind and it works much better.