Problem Solved! -1 reply

Please wait...

(=DoM=)

Kickin' Your Arse Since 1986

50 XP

20th March 2003

0 Uploads

35 Posts

0 Threads

#1 16 years ago

I know ive said this b4, but i really think ive solved this crashing issue in the game, i have been playing with all highest graphics at 1600x1200 @ 32 with all highest sound with no problems, i was playing last night for a good 4 hours without a single crash, I fixed it by changing a few DRAM settings in the BIOS, i loaded fail safe options then made a few adjustments and no problems at all now (i hope) so if your game is freezing in game for no reason, fiddle about with a few settings in the BIOS (make sure you reset them if you **** up) and hopefully it should solve your peoblems :agreed: :agreed: :agreed:




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#2 16 years ago

Hi (=DoM=),

Well done, only common sense (not a lot of that around unfortunately). Too many ppl have come in here asking for help only for me to find out they are overclocking thier Vid card or CPU or something silly and don't have the sense to put everything back the way it was before asking for help.

have fun.

:cya: :cya: :cya: