Problem With FH Mod... -1 reply

Please wait...

..::RedDogSeven::..

.gamer

50 XP

7th November 2003

0 Uploads

339 Posts

0 Threads

#1 14 years ago

Well I dl the Forgotten Hope mod w/ maps both v.5. The problem is if I start the game then filter for FH servers there's none that show up. If I go to GS and filter for FH there plenty of servers that pop up. When I click to join a server(have tried this with several/not password locked btw) it opens game, server pings me, begins to load, gets half way(btw can see and here FH screen and music while loading)and blinks(disconnects)goes back to GS. Ports are set to permit all for BF. BTW DC.5/.6 works fine. Can see servers and can join, never used GS though, have always gone through game. I don't know someone tell me something because I really want to try. Thx guys(gals)




Old Gonorrea

MJARR Teh mighty Pirate

50 XP

7th October 2003

0 Uploads

285 Posts

0 Threads

#2 14 years ago

You have OUTDATED version of FH WTH no-one cannot check first that IS THERE PATHCES?! You need to download 0.5C patch, install it and then 0.5D patch and install and then 0.5E patch and install it!!!! WHY THE **** NO-ONE CANNOT CHECK THAT IS THERE ANY POSSIBLE PATCHES FOR SOME MOD?!?!?!?!?!?!?! AAAAAAAAARGH :confused: :confused: :confused:




L337

GF is my bext friend *hugs GF*

50 XP

7th December 2003

0 Uploads

802 Posts

0 Threads

#3 14 years ago
Old GonorreaYou have OUTDATED version of FH WTH no-one cannot check first that IS THERE PATHCES?! You need to download 0.5C patch, install it and then 0.5D patch and install and then 0.5E patch and install it!!!! WHY THE **** NO-ONE CANNOT CHECK THAT IS THERE ANY POSSIBLE PATCHES FOR SOME MOD?!?!?!?!?!?!?! AAAAAAAAARGH :confused: :confused: :confused:

because some of them are new to forgotten hope buddy! :uhoh:




..::RedDogSeven::..

.gamer

50 XP

7th November 2003

0 Uploads

339 Posts

0 Threads

#4 14 years ago
Old GonorreaYou have OUTDATED version of FH WTH no-one cannot check first that IS THERE PATHCES?! You need to download 0.5C patch, install it and then 0.5D patch and install and then 0.5E patch and install it!!!! WHY THE **** NO-ONE CANNOT CHECK THAT IS THERE ANY POSSIBLE PATCHES FOR SOME MOD?!?!?!?!?!?!?! AAAAAAAAARGH :confused: :confused: :confused:

Listen you idiot, my son wanted to get the frickin mod and said the one at GS was the newest one and it's the only one they have there. So take your frickin no it all attitude and stick up your @ss. Why the hell do you have to be such an a-hole. If you want to degrade somebody, don't frickin post it you @ss. I try to help ppl all the time, and yes I answer questions 10 times over, but I don't belittle them. Thanks for your help and hopefully you don't act like an idiot the next time you help somebody.




greenbudsmapediting

The Internet ends at GF

50 XP

9th December 2003

0 Uploads

119 Posts

0 Threads

#5 14 years ago
..::RedDogSeven::..Listen you idiot, my son wanted to get the frickin mod and said the one at GS was the newest one and it's the only one they have there. So take your frickin no it all attitude and stick up your @ss. Why the hell do you have to be such an a-hole. If you want to degrade somebody, don't frickin post it you @ss. I try to help ppl all the time, and yes I answer questions 10 times over, but I don't belittle them. Thanks for your help and hopefully you don't act like an idiot the next time you help somebody.

i agree...i help many people with my map editing tutorials and get asked the same question many many times and i answer them all as if its the first time ive answered it...and if the person knew they wouldnt be asking and the search doesnt always work...any map editing questions visit my sites at http://www.jwest3.20megsfree.com and email any time...and just ignore the brainless....happy holidays to you and your son...