Problem with text when antialiasing and anisotropic filtering are on. -1 reply

Please wait...

Slann2

I'm too cool to Post

50 XP

21st June 2003

0 Uploads

9 Posts

0 Threads

#1 15 years ago

When i turn these of these on and i boot up the game i get almost unreadable text. THis is the text that pops up when you type a message and the like. Do you get this problem as well??

Also with Antialiasing on i get a really annoying white line down the left hand side of the screen. How can i fix this.

I have a Intel 1.7Ghz

512 mb SD ram

128mb Ati Gigabyte Maya II Radeon 9700 pro




maximillion666

Canadian Clan Killer

50 XP

23rd May 2003

0 Uploads

54 Posts

0 Threads

#2 15 years ago

The white line down the side seems normal when you have antialiasing on . Same thing happens on my radeon 9000pro and my friends 9700. As for your anisotropic filtering i have no idea why thats a problem for you . mines allways at 16x with no problems . Maybe try re installing the drivers and see if that helps. Or it could be that you dont have a built by ATI card . Ive heard some real horror storys about oem's .

This is why i love ATI. I win a contest and they send me 5 free games and a mini fridge to keep my drinks cold lol




Slann2

I'm too cool to Post

50 XP

21st June 2003

0 Uploads

9 Posts

0 Threads

#3 15 years ago

The text just becomes a little wider and blurrier. I dont think i can fix it. But with my card i dont understand why im only getting 70 fps or so. I think it maybe the settings for the audio.