Problems starting Battlefield 1942 -1 reply

Please wait...

Abula

GF makes me horny

50 XP

17th July 2003

0 Uploads

68 Posts

0 Threads

#1 15 years ago

Hi,

I just bought the game.

This are my specs Abit KR7A Raid133 (with 4in1 4.42) AMD 2000XP+ 512 Mg Kingston 2100 Leadtek Geforce 4600ti (with 30.82) Windows XP Pro (with DirectX 8.1)

I just intalled the game, and when I try to run it, it displays the first picture, and then a wierd sound appears, and I'm back at windows desktop, no error display, but it doesnt even let me into the setup. I uninstall the game, and reinstall it, but the same problem appear. Then I downloaded the 1.4 patch, and the same thing keeps happening. I dont know what to do, do anyone had experiecne any problems like this?

Thanks, Abula




Captain Kick Ass

13 year old mapper

50 XP

11th December 2002

0 Uploads

284 Posts

0 Threads

#2 15 years ago

nice computer dude! this may sound stupid but, have you tried restarting? that usualy fixes my problems. have you checked the log? see what it says in there. and if you don't know where it is then here: Battlefield 1942\Mods\bf1942\Logs, just open it with wordpad. :cya:




Abula

GF makes me horny

50 XP

17th July 2003

0 Uploads

68 Posts

0 Threads

#3 15 years ago

Captain Kick Ass,

Thanks for you reply,

nice computer dude!

Thanks, but I do think is starting to be outdated, I'll be buying my new rig in a couple of weeks.

have you tried restarting? that usualy fixes my problems

Yes, I did try it. Good suggestion, I think you have to burn the easiest to the hardest, but unfortunatly, it didnt work either.

have you checked the log? see what it says in there. and if you don't know where it is then here: Battlefield 1942\Mods\bf1942\Logs, just open it with wordpad.

No I havent check the log, I was seaching the forums and I find something very similar,

I bought the game, installed it, but couldn't start it (it didn't even give an error message). Looked in the log file. Error: illegal videomode selected. So I went in the viddefault.cfg (or something like that) file, opened it with notepad and changed "Allow all refresh rates = 0 " to "Allow all refresh rates = 1". Saved it and now I could start playing.

What do I have to do with the log? Do you suggest what this guys did?

Thanks, Abula




Cpt_Nukem

Extremely confused..........

50 XP

27th May 2003

0 Uploads

765 Posts

0 Threads

#4 15 years ago

I've never heard of that before, but I have had the crash to desktop when I have had things not be placed in the directory correctly. Run regedit too to see if the registry is correct. I would also run a spyware killer program, I know this might not help but maybe run disk defrag? Again, I am in no means a techie so if this doesn't help or you have done it already sorry man, sound like its time to get a hold of EA support

Hey if you don't want that thing anymore send it my way, or at least the memory cards...lol, no seriously send me them :rolleyes: :smack:




Challenger

ST MOD CO-LEADER

50 XP

30th May 2003

0 Uploads

69 Posts

0 Threads

#5 15 years ago

maybe try to install newer drivers for your vid. card update direct X well you have a nice computer with what I see here only update the things I mentiont I had something semiliar I updated everything and then the game worked




BF1942_AZ

Forgotten Hope Veteran

50 XP

3rd April 2003

0 Uploads

140 Posts

0 Threads

#6 15 years ago

a bad rfa directory structure in the levels folder will not let bf start, will just run the splash screen and then nothing else after that. i discovered that when i was trying to do something to a map when i did the rfa folders wrong about 3 times.




Captain Kick Ass

13 year old mapper

50 XP

11th December 2002

0 Uploads

284 Posts

0 Threads

#7 15 years ago

yeah, all i can say is, UPDATE EVERYTHING!




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#8 15 years ago

Hi Abula,

I uninstall the game, and reinstall it, but the same problem appear.

When you un-installed the game did delete the game folders that were created by the install? (eg everything below "ea games/Battlefield 1942) cause if there is a folder problem and you install BF to the same location it is likely that you are just creating the same problem again.

Good luck

:cya: :cya: :cya:

:smokin:




Abula

GF makes me horny

50 XP

17th July 2003

0 Uploads

68 Posts

0 Threads

#9 15 years ago

Thanks to all that took the time in this thread, I friend found the answer to the problem

Devil Man from Sharky Forums, Go to C:\Program Files\EA GAMES\Battlefield 1942\Mods\bf1942\Settings edit the VideoDefault.con file in there using Wordpad or Notepad. Here's the important line: renderer.allowAllRefreshRates 0 change this line to read renderer.allowAllRefreshRates 1 Save the file, re-start the game....voila!

It had a problem with the refresh rate, at it didnt started, now everything is working great, thanks to all of you.