problems with 1.4 -1 reply

Please wait...

jnight666

I'm too cool to Post

50 XP

27th February 2003

0 Uploads

13 Posts

0 Threads

#1 15 years ago

I installed both the 1.31-1.4 patch and the full 1.4 patch and every time i try to play a game it load the map then crashes to the desktop. What is wrong. All the other versions worked but this one doesnt, this patch suck a$$.

comp. specs- Pentium4 1.5Ghz 512RAM-PC133 ATI Radeon 9000 Pro. 128mb SoundBlaster Live Values What is wrong.:smack:




garrickk

I'm too cool to Post

50 XP

16th July 2003

0 Uploads

4 Posts

0 Threads

#2 15 years ago

I have the EXACT same problem, with the exact same video card. Perhaps this is just a coincidence.

Also, I can play single player games perfectly; when I connect to an online game it crashes once the map starts to load. I've installed no mods or user maps yet.




Ranger Insane

Insanity not included

50 XP

2nd January 2003

0 Uploads

159 Posts

0 Threads

#3 15 years ago

You installed it wrong obviously.... You are not supposed to install the 1.31-1.4 AND the full 1.4! 1.31-1.4 is for people to upgrade from the 1.31 patch Full 1.4 is for people to upgrade the game straight from the box (as in, no previous patches)

:rolleyes:




jnight666

I'm too cool to Post

50 XP

27th February 2003

0 Uploads

13 Posts

0 Threads

#4 15 years ago

I know that, I mean i did the 1.31-1.4patch first and it didnt work so i uninstalled and reinstalled bf1942 and did the full 1.4patch and it still doesnt work. I really need to know whats wrong.:smack:




weasel_ugs

I'm too cool to Post

50 XP

22nd July 2003

0 Uploads

2 Posts

0 Threads

#5 15 years ago

It seems there is a problem with the 1.4 patch.I cant even play the game since I installed the patch.Map loads then crashes to desktop when its done loading.It worked for maybe a week then started doing this.I deinstalled the game then reinstalled and now I cant get the desert combat mod to load without getting decompression errors.formatted harddrive twice,installed game many times,got updates from different sites,still no luck.It seems to work for some,is this a hardware compatibility issue?I would really like to play the game again,they patched it out of existance for me.There are some others complaining of the same thing in these forums.

system:P-4 1800mhz,Intel cpu,512m pc3200 ddr ram,Ge force 4 mx 440 video card,on board sound




jnight666

I'm too cool to Post

50 XP

27th February 2003

0 Uploads

13 Posts

0 Threads

#6 15 years ago

I got mine to work. There is a nocd crack that fixes the crash problem and it works but i just cant get coop to work on any new mod, it just crashes to the desktop. So you should try the crack.

You can find it at www.megagames.com its the GIMPSRUS crack.:rock:




weasel_ugs

I'm too cool to Post

50 XP

22nd July 2003

0 Uploads

2 Posts

0 Threads

#7 15 years ago

Well I tried the crack but it wouldnt work,I think I need his version of the 1.4 patch but his version cant be downloaded anymore.Oh well i guess I just wait a few months for the next patch so I can play again!lol

P.S.Ive read on other BF forums that other people are having the same problems since this patch.