Random transparent textures with Radeon 9000 -1 reply

Please wait...

garrickk

I'm too cool to Post

50 XP

16th July 2003

0 Uploads

4 Posts

0 Threads

#1 15 years ago

On several maps, for instance Wake Island, the hills are full of textures that occasionally flash to transparency and I can see through the hill at that point and see the top of it. Very annoying.

I've just installed/built a new machine and everything is neat and tidy.

WinXP SP1 - all updates (including DX9.1) P4 2.8GHz 512MB PC3200 Radeon 9000 128MB Battlefield 1942 (no mods, add ons or RTR) w/ only the complete 1.4 patch ever installed on top.

Now, for my Radeon, I've tried Catalyst 3.5 and the newly released 3.6 with the game. I did an uninstall in between installs of the Catalyst driver (not that it should matter).

Furthermore, in the game, I've tried a wide gamut of video options, all with the same result.

Any help/ideas? Thanks.

Garrick




snipeme

Slightly cooler than a n00b

50 XP

12th June 2003

0 Uploads

31 Posts

0 Threads

#2 15 years ago

dont worry about that i get it too when im flying theres like big squares missing. I have a g4 ti4200




garrickk

I'm too cool to Post

50 XP

16th July 2003

0 Uploads

4 Posts

0 Threads

#3 15 years ago

But these are small, transparent triangles that I can run over. Sometimes they "flash" back to a normal texture if I look away and then look back, but not always. I don't think it's simply a texture that wasn't loaded - my 128MB should store them all.

Turning off texture compression didn't do anything either.

Is this a constant bug in BF1942? I was assuming it was my Radeon drivers.




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#4 15 years ago

Hi Guys,

I occaisionally see texture problems, but usually only in custom maps, never the regular maps. Try turning vertical sync on (or off if it is on). It is possibly a setting in your vid card that is the problem and not a generic problem otherwise every noob in the game would be here askin the same question.

Good luck

:cya: :cya: :cya:

:smokin:




snipeme

Slightly cooler than a n00b

50 XP

12th June 2003

0 Uploads

31 Posts

0 Threads

#5 15 years ago

lmao sumtimes when im in buildings there are little pink squares on the walls




Go Postal!

The Internet ends at GF

50 XP

2nd February 2003

0 Uploads

129 Posts

0 Threads

#6 15 years ago

Make sure that in your video settings, resolution is set to ___x___x32 as opposed to 16. I also have a Radeon 9000, and have no problem.




VonMeyer

Waiting for Forgotten Hope 2

50 XP

21st October 2002

0 Uploads

2,212 Posts

0 Threads

#7 15 years ago

Or buy a 9800 pro and you wont have that problem or others.




garrickk

I'm too cool to Post

50 XP

16th July 2003

0 Uploads

4 Posts

0 Threads

#8 15 years ago

I've always run the game in 1024x768x32, high quality settings, and have always had this problem. I've tried lowering everything a bit and raising them a bit to no avail.

I just tried turning "Wait for Vertical Sync" on in the ATI Control panel, and I still have the texture transparencey problem. However, doing this also cut my fps from 85+ down to 30-40. More than in half!

Thanks for the suggestions. Maybe I'll get a better/newer/faster card sometime in the future - but I may be going back to NVidia.