says hardware malfunction but only with 1.6 patch -1 reply

Please wait...

Lateralus(MTL)

I'm too cool to Post

50 XP

19th February 2004

0 Uploads

4 Posts

0 Threads

#1 15 years ago

Ive been playin bf1942 for a while and never had any problems, until now. When I install the 1.6 patch and go into a game it starts ok, but if Im there too long or I get into a vehicle, especially a plane, my computer crashes (not to the desktop but to a blue screen). It says something like hardware malfunction contact harware manufacturor or something to that effect, but it only happens with the patch so it has to be an issue with the patch. I have contacted several forums and tech supports, but with no luck. i have sent my dxdiag text and will give it to you also. It sucks because there arent any servers in 1.5 for the desert combat mod or the secret wepaons expansion pack, so I cant play them and I paid good money for them. Isnt there any way that the patch can be fixed. attached is the dxdiag. For some reason it wouldnt let my file upload cause it was too big so i had to split it up into 4 files.latmtl.gif




R2Destroyer

Mapper

50 XP

3rd November 2002

0 Uploads

326 Posts

0 Threads

#2 15 years ago

Big Signature :|

As for the problem i 8Think* it's a video card problem, try updating the drivers. and try updating DirectX if you haven't allready




nuttydave

Grrr woof woof Grrrr

50 XP

15th November 2002

0 Uploads

117 Posts

0 Threads

#3 15 years ago

yeah and make you sig a bit small its way to big and people with crappy connections will never get this page to load