Server HELP! -1 reply

Please wait...

GraveLayer

Slightly cooler than a n00b

50 XP

30th July 2002

0 Uploads

30 Posts

0 Threads

#1 15 years ago

I've read through the Server Requirements and Commands but can NOT get my Server visable over the internet. I'm running the 1.2 dedicated server. I'm behind a Netgear RP614 Router I've enabled port forwarding on: 14567, 22000, 23000-23009,27900 I've enabled DMZ and allowed my machine to be pinged too!!! I've got a DSL connection of 1M both ways with an IP that never changes

I got a server up and running then attempted to connect THROUGH another machine on my LAN. The server was set to INTERNET. So I coulnd't see it over the LAN, but it never showed on the internet and I could NOT specify the IP address either!

ANY HELP???

Also HOW do I get a INTERNET server running that I can connect to via the LAN too!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!




Timecop_VFS

I'm too cool to Post

50 XP

10th September 2002

0 Uploads

3 Posts

0 Threads

#2 15 years ago

First there is no way to conect to your server as local if it is set up for internet. I ahve tried all that I could and just cant do it.(1.1) I ran a 16 players server with no problems on 1.1. Now that 1.2 has came I out it will not show on the list, but I can connect by IP(damn computers) Sad thing is I have played many of hours now with 1.2 and think that I could take my server to 32 players(dual P3 1 gig ram T1 line) But I have tried for a few days to run one, bun no luck in it being listed. Other that I know do now see it also.

I have been looking for a few days now on if there is a simple fix(most of the time it is I am just to stupid to see it :fistpunch: )So I will keep doing my work and try to get it to show up. And if I find the fix I will let you know ASAP.

I have tried and uninstalled the 1.1 server then did a fresh install of 1.2 server and turned off the firewall.




GraveLayer

Slightly cooler than a n00b

50 XP

30th July 2002

0 Uploads

30 Posts

0 Threads

#3 15 years ago

I'm doing a Mini-LAN in two days with 6 others over a LAN. We want to get some internet victum's connected. So there is NO way to do this?? THAT IS REALLY LAME!! How about the LAN side connected to the server via the internet? Would our pings reflect LAN speed? I've done this on Q3, RTCW and other games so what gives about 1942??

So your thinking the 1.2 update is causing some problems.... I can NOT even connect to my server over the interent by typing in the direct IP address! I'm just leaving the default port. Somehow its either the 1.2 patch or me... Probably ME!

This should be sooooo much easier to do!!!!!!!!!!!!!!

If you find anything post it and I'll do the same!




GraveLayer

Slightly cooler than a n00b

50 XP

30th July 2002

0 Uploads

30 Posts

0 Threads

#4 15 years ago

Originally posted by Timecop_VFS First there is no way to conect to your server as local if it is set up for internet. I ahve tried all that I could and just cant do it.(1.1) I ran a 16 players server with no problems on 1.1. Now that 1.2 has came I out it will not show on the list, but I can connect by IP(damn computers) Sad thing is I have played many of hours now with 1.2 and think that I could take my server to 32 players(dual P3 1 gig ram T1 line) But I have tried for a few days to run one, bun no luck in it being listed. Other that I know do now see it also. I have been looking for a few days now on if there is a simple fix(most of the time it is I am just to stupid to see it :fistpunch: )So I will keep doing my work and try to get it to show up. And if I find the fix I will let you know ASAP. I have tried and uninstalled the 1.1 server then did a fresh install of 1.2 server and turned off the firewall.

How about connecting to the INTERNET server using the LOCAL LAN side IP from other clients? That is you have an internet server running then other machines connected to the same LAN, then use the servers LAN IP to connect to it through the LAN!? Shouldn't that work!?!?!?!?

I will try this tonight but I still can NOT get the dam server visible on the interent!! I'm using a DSL to Router to Switch and have the game server connected to the switch. I'm going to move the Cat5 cable from the switch to directly to the ROUTER and see if this helps at all....

ANY INFO on this is welcome!!!




GraveLayer

Slightly cooler than a n00b

50 XP

30th July 2002

0 Uploads

30 Posts

0 Threads

#5 15 years ago

Well I got a 1.2 interent server up and connected to it via my LAN by adding the LAN side IP ! :)

NOW I NEED TO GET THIS DAM SERVER VISIBLE ON THE INTERNET!!

HELP!!!!!!!!!!!!!!!!!!!

Where is the guy who wrote the Server setup doc!?!?!?




GraveLayer

Slightly cooler than a n00b

50 XP

30th July 2002

0 Uploads

30 Posts

0 Threads

#6 15 years ago

OK here is what I've found to work.

YOU CAN GET A LAN SERVER GOING AND HAVE OTHERS CONNECT TO IT VIA THE INTERNET!!

Here are the ports : LAN server ports: 14567 TCP (game port) 4711 TCP (console port) 22000 UDP (GameSpy status port)

INTERNET Server 14567 TCP (game port) 4711 TCP (console port) 23000 UDP (GameSpy status port) 27900 UDP (Gamespy heartbeat port) 28900 UDP (GameSpy master server port)

When you run a LAN Server others CAN JOIN but they must type the IP address manually. SO you have to give them your IP (WAN SIDE) and they have to go to INTERNET game then ADD SERVER and type in your IP address and they are in!

I still can not get an INTERNET server to actually SHOW on the internet. BUT, this MAY BE becasue I'm looking for it with another LAN side computer. So I'm behind a router with a Server running then trying to "SEE" it on the net with another computer on the LAN side. It may be only those OUTSIDE can actually SEE the server????