Sound messed -1 reply

Please wait...

Daniel_2005

I follow teh Moo!

50 XP

8th February 2003

0 Uploads

747 Posts

0 Threads

#1 14 years ago

Got my new PC, installed BF patched it to 1.6 now all sound has gone cackly

here's ma spec's

Case: Alienware Full-Tower Case with 480 Watt PSU - Cable Management: Alienware Cable Management System Video Cooling: AlienIce™ Video Cooling System Extra Mods: AlienEyes™ - Silver Head - Fusion Red Processor: AMD Athlon™ 64 FX-51 Processor Motherboard: ASUS SK8N - NVIDIA® nForce3™ Pro 150 Motherboard Memory: 1GB Registered ECC DDR SDRAM PC-3200 - 2x512MB Video Card: ATI RADEON™ 9800 XT 256MB 8x AGP w/DVI & S-Video Hard Drive: 120GB Seagate Barracuda Serial ATA 7200rpm w/ 8MB Cache - Quantity 1 Optical Drive One: 16/48x IDE DVD-ROM Drive - Black - w/Software MPEG-2 Decoder Optical Drive Two: Plextor PX-708A 8x DVD±R/W Drive - Sound Card: Creative Sound Blaster® Audigy 2 6.1 Network Card: NVIDIA® Integrated 100Mb Ethernet Modem: US Robotics 56K Voice Modem PCI Floppy Drive & Additional Storage: 1.44 MB Floppy Drive - Operating System: Microsoft® Windows® XP Home Edition UK Keyboard: Logitech Internet Keyboard UK - Mouse: Microsoft IntelliMouse Explorer USB 3.0 -

(sorry for the extra bits, copy and pasted ;)




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#2 14 years ago

Try going into your default.con file, (here C:\Program Files\EA GAMES\Battlefield 1942\Mods\bf1942\Settings) and adjust the following line to a higher value than it currently has and see if that helps. It fixed mine when the sound went all stuttery.

Sound.soundBufferCacheSize 600

Good luck

:cya: :cya: :cya:

:smokin:




ScOrPY VIP Member

Advanced Member

50 XP

17th November 2003

0 Uploads

15,582 Posts

0 Threads

#3 14 years ago

If you have hardware accel take it off and set sound to 22Khz.