Still crashing to desktop -1 reply

  • 1
  • 2

Please wait...

U L Pilot

I'm too cool to Post

50 XP

14th December 2002

0 Uploads

4 Posts

0 Threads

#1 15 years ago

I have downloaded the 1.2 driver and changed Render: allowallrefreshrates to 1. I have 512M RAM, Sound Blaster Live and Gforce 4 and the game still crashes to desktop before it ever gets loaded. Can someone help me get this thing up and running?

Russ:(




Hot Shot 12

I follow teh Moo!

50 XP

5th September 2002

0 Uploads

628 Posts

0 Threads

#2 15 years ago

you dont need to make a new thread, just hit post reply




Claptrap

Federal Governement

50 XP

28th November 2002

0 Uploads

92 Posts

0 Threads

#3 15 years ago

Do you have the latest sound and video drivers??? If yes: RIGHT CLICK ON YOUR DESKTOP, select PROPRIETIES, , go to SETTINGS, then in ADVANCED, then in ADAPTER tab, then in LIST ALL MODES, here you must select your video mode and make sure that this settings correspond to your video settings in-game!

AFTER THAT

Instead of go in ADAPTER tab, go to TROUBLESHOOT and make sure that HARDWARE ACELERATION in set to highest level!

If your crash continue, go to START menu, then RUN, enter: dxdiag, then go to the SOUND tab , and put HARDWARE SOUND ACCELERATION LEVEL to STANDARD acceleration.

If that continue to crash reinstall your drivers and your game




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#4 15 years ago

Hi U L Pilot,

Before going all out and deleting bf1942 and reinstalling I trust you have completely removed any old mods, skins etc form ver 1.1 cause they will cause the game to crash.

:cya: :cya: :cya:




Cpt_Stinko

I don't spend enough time here

50 XP

21st December 2002

0 Uploads

19 Posts

0 Threads

#5 15 years ago

Hi, I have same problem, but i only have single player demo and multiplayer demo, multi works fine, but when i want to use single i do instant battle, choose settings, my team, than start, and it loads, but when im about to choose my class it crashes to desktop, i tried everything u said, but nothing changed, still crashed! should i try reinstalling?




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#6 15 years ago

Hi Cpt_Stinko,

I have heard a couple of ppl having problems with single player while multiplayer worked fine. One thing to keep in mind is that the single player likely needs more memory free than the multi-player game (cause of the bots). First thing to do is to check your virtual mem. If that is set too low it could cause the problem you described. Make sure that virtual mem is being handled by windows, not set as a fixed size, and that the drive being used for virtual mem has more than 500Mb space free (maybe defrag everything also).

You didn't mention any details of your system, that always helps when trying to troubleshoot these problems. If the virtual mem thing doesn't work post some details of your system and I will have a further think about it.

:cya: :cya: :cya:




U L Pilot

I'm too cool to Post

50 XP

14th December 2002

0 Uploads

4 Posts

0 Threads

#7 15 years ago

I'll check out the virtual member settings as you said. For details on my system, see the original post.

Russ




Cpt_Stinko

I don't spend enough time here

50 XP

21st December 2002

0 Uploads

19 Posts

0 Threads

#8 15 years ago

Ok, heres two things:

1.)How do i check virtual mem

and

2.)I have:

Dell 4550 P4 2.4 ghz 60 gig hd 512 ram Sound Blaster sound card GeForce 4

anything else u need to know tell me




Cpt_Stinko

I don't spend enough time here

50 XP

21st December 2002

0 Uploads

19 Posts

0 Threads

#9 15 years ago

Nevermind number 1, i figured it out, so i did everything u said and what everyone esle said, and still it crashes! Im having a bad day!!!

Heres my wirtual mem:

AT: 768

MAX: 1536

Space Available: 46924

Oh yea, and i forgot....I have Windows XP too (home edition)




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#10 15 years ago

Hi U L Pilot and Cpt_Stinko,

You both have the hardware to run the game, I am assuming that you have both downloaded the latest drivers from nvidia for the vid cards, creative for the sound cards and your mobo manufacturere for your mobo's.

It could be a software conflict so now you need to check any running apps such as ICQ MS Messenger, everything need to be shut down except essential services that the PC needs to run. Also check your mods folder for any mods and remove them. An incorrectly installed custom map will prevent the game from starting. For instance if you have a subfolder in your "mods/bf1952/archives/bf1942/levels" the opening screen of the game will appear then vanish and the game will refuse to start with no error message or anything. So keep in mind that the game is that sensitive to incorrectly installed mods. If you have installed mods and are not sure where all the files are and connot remove them, then uninstall the game, delete the BF1942 directory from your HD and reinstall, that's the only way to be certain all the old buggy mods are gone.

If you have done all that and it still refuses to work then maybe it's a hardware problem. If you have two sticks of ram if yor PC try removing them and testing them one at a time (not Rambus memory of course - or dual channel DDR)

Let me know how you go.

:cya: :cya: :cya:




  • 1
  • 2