stuttering battlefield 1942 and vietnam -1 reply

Please wait...

eyes.only

I'm too cool to Post

50 XP

18th March 2004

0 Uploads

1 Posts

0 Threads

#1 15 years ago

I've searched the forum, but couldn't find a solution for my problem. I own the following system: op.system: Windows XP sp1 mainboard: p4c800-E deluxe (1011.007) cpu: p4 2.4C mem: corsair twinx 3700(2x256mb) video: sapphire radeon 9800 (non-pro) (catalyst 4.3) sound: Soundblaster Audigy HDD: 2 x Maxtor Diamond Max Plus 9 120 GB SATA (raid1 on ICHR5) When starting a mission it starts stuttering, and after a while a returns to "playable". Does anyone here have any solution for the problem?




Sc0ff

GF makes me horny

50 XP

7th April 2003

0 Uploads

81 Posts

0 Threads

#2 15 years ago

Ehm...when you say stuttering do you mean lagging? I have this a bit when I play mods like dc that require lots of ram (I only have 256 ddr). Maybe your pc does not use all your ram or something...




un4givn72

Let the games begin!

50 XP

8th February 2003

0 Uploads

115 Posts

0 Threads

#3 15 years ago

If you are playing SP on either, it could be the amount of bots are set a little high. Try turning them down and see if it helps. Also sound settings also can cause lag in either game. You may need to experiment with the settings until you get it to go smoothly.




Challenger

ST MOD CO-LEADER

50 XP

30th May 2003

0 Uploads

69 Posts

0 Threads

#4 15 years ago

you might put the detail level a bit lower and be sure you have the latest ati drivers It could work by playing with lesser bots the Bf 1942 and Vietnam manual has some tricks too the page after the requirements I believe check that one and do not use a crack because it slows the game down