Update 1.2 WinXp Problems -1 reply

Please wait...

opnsrc

I'm too cool to Post

50 XP

5th January 2003

0 Uploads

2 Posts

0 Threads

#1 15 years ago

I installed Battlefield with no problems, completed all the campaigns with no problems, when i went to multiplayer and internet games, every server I tried to connect to gave me a "failed to connect" error. I shut off my firewall, same problem. Then I thought about updates, updated to the latest 1.2 us version, I live in canada. and then everytime i tried to access my game, the splash screen would come up but no game... Re-installed the game same thing when i installed 1.2 patch... this is very frustrating, now i can't even play a single player game, if anyone could help me with this, i would be very grateful.

I am running: Athlon XP 2000+ CPU Abit KD7 400 Motherboard 512 DDR 266 RAM 2 IBM 60 GB 7200 Deskstars Sparkle 350W PSU Sound Blaster Live NEC MultiSync FE700 Triniton 17" Intel Etherjet Pro 10/100 NIC Cable Internet GeForce 2 Ti Pro 64 MB Vid with 4.X Nvidia Drivers Dual Boot: Windows XP Professional SP1 Windows XP Longhorn Alpha (does it in both operating systems, btw) (and it's a legit Battlefield CD)

Thanx =/




opnsrc

I'm too cool to Post

50 XP

5th January 2003

0 Uploads

2 Posts

0 Threads

#2 15 years ago

I had to Install a no-cd patch for the game to work... I tried the video refresh setting stuff, and that didn't... but as soon as i did the fix 1.2 .exe thing it worked great... there are some really screwy glitches with this game... o well werks and i be off killin in the name of...




PeterDeleter

I'm too cool to Post

50 XP

31st October 2002

0 Uploads

3 Posts

0 Threads

#3 15 years ago

Hallo I had same problem before...But I took away some files manually before I reinstalled Battlefield....If you just use uninstall command there will still be files that makes BF not to run. The files are settings for BF and remove them all before reinstall BF and then it might ┬┤work....Good luck from peter




OpTikN3Rv

Dread pwns me!

50 XP

5th August 2002

0 Uploads

433 Posts

0 Threads

#4 15 years ago

yep do a clean install or remove mercilless pre 3.6 as this made my 1.2 drop to desktop.

A quick search would of turned up loads of topics about this problem ;)