video issue - everything is lower right -1 reply

Please wait...

Recker

I'm too cool to Post

50 XP

16th March 2004

0 Uploads

2 Posts

0 Threads

#1 15 years ago

i'm having an issue with the video - everything is in the lower right.. I have scoured the internet and not found an answer. ppl are recommending matching video setting, etc. - none of that works - i have tried many times. i have seen others with the same problem but i can't find any solution. this has been happening ever since patch 1.6. i have ati 9800 pro 128mb and have updated the drivers. pppplease someone give me an answer




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#2 15 years ago

Exactly which video are we talking about here?

AK

:smokin:




Recker

I'm too cool to Post

50 XP

16th March 2004

0 Uploads

2 Posts

0 Threads

#3 15 years ago

the entire screen - once bf1942 loads, from the ea logo, intro movie on, everything is shifted to the lower right.




Subsane

Nothing Safe

50 XP

29th May 2003

0 Uploads

87 Posts

0 Threads

#4 15 years ago
Reckerthe entire screen - once bf1942 loads, from the ea logo, intro movie on, everything is shifted to the lower right.

Your monitor is switching hz frequency when you enter 3D. Go to your card settings and check.

Good possibility anyway...




yzrider388

Back Again

50 XP

2nd July 2003

0 Uploads

575 Posts

0 Threads

#5 15 years ago

mines doing it to, inssept mines upper left. Only the load screen and intro movie do this. Its like only using half of the screen




OuchThatHurts

GF makes me horny

50 XP

21st November 2003

0 Uploads

83 Posts

0 Threads

#6 15 years ago

SubsaneYour monitor is switching hz frequency when you enter 3D. Go to your card settings and check.

Good possibility anyway...

My memory is rusty on this old issue-is this the one where the solution is to edit the video default con file ,open it in notepad, add in note pad "allowallrefreshrates 1" ? Its worth checking your video defaultcon file, -should have a line ending in 1 If memory serves C>programs>bf1942>mods>bf1942>settings>videodefault.con Edit: My game works fine, and my video default.con file looks like this exactly: renderer.setFullScreen 1 renderer.fieldOfView 1 renderer.globalLodRadius 1 renderer.globalLodRadiusScaleFactor 5 console.showStats 0 renderer.allowAllRefreshRates 1 It is worth editing yours in notepad to look exactly like this, and try it-mebbe your fullscreen 1 is missing? dunno...




OuchThatHurts

GF makes me horny

50 XP

21st November 2003

0 Uploads

83 Posts

0 Threads

#7 15 years ago

I can't edit my post. I may have steered you slightly wrong to find your videodefault.con file-I have a 2nd extra bf 1942 in there, mine is mods>bf1942>settings>videodefault. As a precaution, create a new blank notepad document on your desktop. Then Open the videodefualt file, click edit,select all, copy , and open the blank on the desktop, hit edit paste, file save. Now you have a copy of your existing file in the event you need it . Then go open the original in the mods folder, compare it to mine above, edit it in notepad to match it exactly, save it. Try to play. You still retain the original on your desktop in the event this was not your problem, and can copy paste it back in where it was. I copy pasted my file into the above post.




Guest

I didn't make it!

0 XP

 
#8 14 years ago

Anyone who uses the ATI Radeon 9800 series when using the the BF1942 Update 1.6 or higher needs to edit and set the C:\Program Files\EA GAMES\Battlefield 1942\Mods\bf1942\Settings\VideoDefault.con parameter: renderer.allowAllRefreshRates 0

This fixes the off center video.

v/r AfTerShoCk