Warning connection problem detected -1 reply

Please wait...

Death Rider ...

Natural born killer

50 XP

17th January 2004

0 Uploads

18 Posts

0 Threads

#1 14 years ago

I have tried everything that has been posted. - dxdiag lowered to basic - refresh rate 1 - sound cache to 800 - all graphics to bare minimum (graghics/effect=low, texture quality 20%) - all sound to bare minimum (11khz / 16 channel) - display mode - 800 x 600 x 32 @ 60 last night I changed in ASE in the setup wizard the connection to 57.6 modem (even tried 28.8) and set the "limit packets per second to" from 78 to 125. After these changes I no longer saw the warning message and played all night. But now as soon as the map is loaded I see the warning message and I'm gone. Most of the time I ping between 150 - 190 on north american servers and on european servers I ping at 25. I love this game but now I'm getting really frustrated:furious:. need help. I read from the A. kid about connection problems - is there a way to change from TC/IP to DPU. version 1.5 512 ram amd athlon xp 2800 direct X 9.0 nvidia geforce4 mx realtek ac97 audio 56 modem




sejanus

Dread thinks I'm a special person

50 XP

10th January 2003

0 Uploads

300 Posts

0 Threads

#2 14 years ago

Try what you would like but your problem is your 56k modem. This game is rarely playable with only that. S




Death Rider ...

Natural born killer

50 XP

17th January 2004

0 Uploads

18 Posts

0 Threads

#3 14 years ago

Ya but I also read that those with dsl or cable have the same problems!