XP/2k and Creative Cards - FPS Lag and Fix? -1 reply

  • 1
  • 2

Please wait...

KiKiN

The Internet ends at GF

50 XP

5th December 2002

0 Uploads

105 Posts

0 Threads

#1 16 years ago
Originally posted by OutKast I cant even get the demo to start.....It says "Debug asertion failed" got any ideas?

I got that on my server now and then....I reinstalled directx and rebooted and that error went away




Cpt_Lindberg

The Internet ends at GF

50 XP

18th November 2002

0 Uploads

91 Posts

0 Threads

#2 16 years ago

I've got a SB Pro which's integrated with the motherboard. Should I check the sound option, Use hardware accelelation??? It should make my preformace better huh?




butchs37

I don't spend enough time here

50 XP

18th September 2002

0 Uploads

17 Posts

0 Threads

#3 16 years ago

Had same problem with soundblaster live and xp I went to sound devices in control panel and set hardware acceleration to off and started game was able to run sound settings at the highest settings and frame rates are great even in heavy combat sound is also great.




Steameh

I don't spend enough time here

50 XP

4th December 2002

0 Uploads

29 Posts

0 Threads

#4 16 years ago

Hey ppl! Ive just upgraded to windows XP. Got all the latest drivers for my system. I find bf runs very well when i set up my own server or instant game. As soon as i join a server. EAUK, Jolt, Blueyonder etc etc, all very fast servers the game slows down. ALOT! My ping remains low 30 - 60. But my fps suffers and i also get game lag (not internet lag) Anyone got ne solutions? Thanx in advance.

Steameh




banjo200

I'm too cool to Post

50 XP

14th March 2003

0 Uploads

2 Posts

0 Threads

#5 16 years ago

Hi. I have a 900 Mhz AMD Athlon 384 Mb SD100 memory Asus G-Force4 MX 440 Se 64 Mb. DDR Onboard SB compatib. sound card 30+ Gb HD Windows XP PRO

I have a problem with the game lag A LOT. When I enter a plane, the screen simply stops refeshing (read: 0 FPS), but the sound continues, and then suddenly when I crash, the game continues from where I crashed. Come to think of it, it happens every time I enter a plane, and often when I enter any other vehicle/staioned cannon etc.

This is only when I'm playing SP, since I don't even DARE to log-on to a MP since the game lag's that much.

What can I do to rectify this ????

Please help me, since I really don't want to give up on this game both due to the pricing here in Sweden, but, as well because this is simply the best game EVER !!!:(




ViOTeK

I'm too cool to Post

50 XP

6th April 2003

0 Uploads

14 Posts

0 Threads

#6 16 years ago

Hey all, I'm running an AMD Athlon 2400+ (@ 2.0ghz) with 768mb of DDR RAM @ 333mhz, along side an ATI Radeon 9000 Pro 128mb DDR Vid card, and although I haven't the slightest hint of framerate loss, my sound card, a SB Live 5.1, has done a lot of weird stuff. It makes a lot of hissing noises sometimes, almost always during a level load. My video has acted up as well, displaying missing textures quite often in some levels... I can see right through them! Maybe someone else has had this? Maybe it's cuz of directx 9?? Any help would be great. :rock:




derFuhrer

Don't feed the devil

50 XP

21st June 2002

0 Uploads

556 Posts

0 Threads

#7 16 years ago

My XP system (see my sig) runs well with all sound and video settings maxed out (except enviromental mapping) and 44kHz audio with hardware enabled but no music (that annoys me), running Windows 2000 SP3, however I installed XP Pro to my old hard drive to see how I like it and I get no problem in performance in that OS either with the same settings. Also latest SB Audigy drivers too.

However on the Duron 900 system (now my father's) running XP Home, performance is quite flakey. It has a SBLive! value card, latest SB driver, either hardware or software with 32 or 24 channels the game still lags occasionally. I've tried everything possible on his PC and gave up, it's a weird situation.




Martin100

I'm too cool to Post

50 XP

13th April 2003

0 Uploads

1 Posts

0 Threads

#8 16 years ago

Don' mean to be stupid, but how do you find out your fps?

Cheers:confused:




FaceRipper

I'm too cool to Post

50 XP

5th January 2003

0 Uploads

6 Posts

0 Threads

#9 16 years ago

hey all (faceRipper Here) I've been trying something and it seems to work very well for my system goto a website called blackviper.net or use google to search for the site black viper . I use windows xp home and i've seen a big diffrence in game play since i done this . but look for two registry settings one says default home all start and the other says gaming home all start ,They are zip files .before i play my game i install the gaming one and after playing games i install the default one that puts everything back to normal, Keep in mind you need to restart after you apply each one to registry. It's alot of reading but PLEASE READ ALL OF IT BEFORE YOU DO ANYTHING !!!!! this does temp. changes that basically stop all your services in the background of WINDOWS XP except for the ones that you need to play online with, I still have sound and everything that has to do with playing games. Honestly guys it's increased my fps by at least 20 (average). If you are not comfortable with doing changes like this , DON'T DO IT !!!!! If you read what it has to say you'll be fine. My system:

amd athlon 2400 g4 128 mb audigy gamer windows XP 1 gb ddr 2700 ram 100 gb wd 8 meg cach 7200

AGAIN , PLEASE READ EVERYTHING BEFORE DOING ANYTHING , I CAN''T STRESS THAT ENOUGH.




d8cam

GF Pwns Me!

50 XP

21st October 2002

0 Uploads

42 Posts

0 Threads

#10 16 years ago

I am guessing you are talking about http://www.blackviper.com

Where are these files?




  • 1
  • 2