nightlife install problem -1 reply

Please wait...

johnny_pay

Pay up or the bunny gets it

50 XP

29th June 2005

0 Uploads

297 Posts

0 Threads

#1 13 years ago

hi ive recently bought sims 2 nightlife but i have an install problem it installs everything fine until the very end it says "checking to see if the installed product is up to date" or summit like that i click ok it starts then after a minute it says "error during update process" or summit like that then uninstalls i could install university fine




axeblade

SSJ2 Vegeta

50 XP

22nd July 2005

0 Uploads

182 Posts

0 Threads

#2 13 years ago

Were you connected to the internet when this happened? It checks for updates from the official site, which means you'd need an open internet connection to do that...




johnny_pay

Pay up or the bunny gets it

50 XP

29th June 2005

0 Uploads

297 Posts

0 Threads

#3 13 years ago

what do you mean by open connection if you mean by direct then yea i dont have a router or nothingand it cant have been my firewall because my firewall asks if i want to allow internet access to programs




Amy

Naughty

50 XP

28th October 2004

0 Uploads

3,443 Posts

0 Threads

#4 13 years ago

When you install most or any sims game you gotta turn most things off, like background tasks and such, read your book that came with the game, it should tell you what to turn off...




johnny_pay

Pay up or the bunny gets it

50 XP

29th June 2005

0 Uploads

297 Posts

0 Threads

#5 13 years ago

yes book, shops here in london espicially west end dont give out books they put a sticker in the case and thats it, they do it for security so people dont download the game then rob the book its really annoying




Guest

I didn't make it!

0 XP

 
#6 13 years ago

I had this problem when I first installed The Sims 2 University. I pressed cancel when it searches for the update and it worked, only problem is when you donwload stuff that needs that expansion pack to work it wont install as it doesnt seem to see the expansion pack as installed even though everything works. In the end I uninstalled everything and it worked fine.. Good luck x