object09.pachage on Disc 2 error!!!! HELP ME -1 reply

Please wait...

andrew6670

I don't spend enough time here

50 XP

10th November 2006

0 Uploads

21 Posts

0 Threads

#1 14 years ago

:mad: Okay. I meet system requirements, that has already been settled between myself and the ea tech support. Whenever I go to install the Sims 2, on disc 2 it says that it can not copy the object09.package file. If I take the disc out and reinsert it, it will finish but the game always crashes whenever I go to create a sim or go into a house already etablished. Below are my statements to tech support (they could not help me)...

When I got the game I tried to install it onto my machine. On disc 2 it gave a copy error for object09 (I believe it is called, but I know it is 09) in tsdata. I took the disc out and then put it back in and the entire installation finished. While trying to play the game, it always crashed in two places: while trying to create my sim or after selecting a home that has already been created. I turned the game off. I went to my task manager and turned off all processes except explorer and taskmgr (I am the only user making myself the administrator). I tried to play the game again but it failed. Then used the tool given by the game to check my system requirements and it said that everything was fine. Next, I uninstalled all games on my machine that are EA related (sims 2, sims and all expansion packs, sim city). Then I tried to reinstall Sims 2. Again at disc 2 I got the same error for object09. In either case, the game does not work.




andrew6670

I don't spend enough time here

50 XP

10th November 2006

0 Uploads

21 Posts

0 Threads

#2 14 years ago

Okay. I right clicked the drive in My Computer to try and see what was on teh disc again, and it said not Win 32 disk or something like that.




repRESENT the US

I don't spend enough time here

50 XP

10th April 2007

0 Uploads

27 Posts

0 Threads

#3 14 years ago

hey yeh mine is doing the same things as yours is doing objects09 or some bull. if you figure it out cane you tell me how you did it coz ive got nothin ive tried every thing first i thought it might of been a scratch on the cd and it couldent load it but i copyed the cd and it does the same thing.




repRESENT the US

I don't spend enough time here

50 XP

10th April 2007

0 Uploads

27 Posts

0 Threads

#4 14 years ago

Hey if anybody who reads this has any idea of what it might be let us know




Guest

I didn't make it!

0 XP

 
#5 14 years ago

mine is doing the same thing as yours.......i know 4 weeks have passed, but could u let me know if find a solution?? i'm really desperate..........




repRESENT the US

I don't spend enough time here

50 XP

10th April 2007

0 Uploads

27 Posts

0 Threads

#6 14 years ago

just wanted to tell you i got mine to work it was because...




repRESENT the US

I don't spend enough time here

50 XP

10th April 2007

0 Uploads

27 Posts

0 Threads

#7 14 years ago

only kidding i went down to a shop and bought a professinal cd scratch fixxer (NOT A CLEANER) fixxed her up and she went straight away give it a go