Secret Weapons Update needed? 5 replies

Please wait...

csefcik

I'm too cool to Post

50 XP

19th February 2004

0 Uploads

4 Posts

0 Threads

#1 17 years ago

Hay all, I recently bought the expanion (SWOWW2). I have the Battlefield already. I would like to play online and when I go enter into a game, it says error "update needed". I've been looking everywhere for the update needed but I cannot find what I need. I've done searches throughout other sites and haven't found it. I downloaded the newest patch but then read it crashes your computer so I didn't do that. Can someone post up a link that will direct to me downloading this? Thanks for all of your help, Chris




Hells_Angel

The Internet ends at GF

50 XP

12th June 2000

0 Uploads

164 Posts

0 Threads

#2 17 years ago

wrong forum jackass




csefcik

I'm too cool to Post

50 XP

19th February 2004

0 Uploads

4 Posts

0 Threads

#3 17 years ago

well i dont spend all day on these forums so i dont really give a shit.




Sheepeep Advanced Member

weirdal = new ptaq()

31,600 XP

2nd September 2003

0 Uploads

2,948 Posts

0 Threads

#4 17 years ago

what game is this for so i can move it?




Dreadnought[DK] Advanced Member

Grumpy Admin

202,715 XP

7th March 2003

0 Uploads

19,294 Posts

0 Threads

#5 17 years ago

*Moving to the appropriate forum*




csefcik

I'm too cool to Post

50 XP

19th February 2004

0 Uploads

4 Posts

0 Threads

#6 17 years ago

I reinstalled the expansion and it gave me the update.